none
MSN page opening on startup

    Question

  • Hi all,

    I have a funny problem -  I have win 2008 R2 as my DC

    Group Policy set for all clients to open default homepage - https://myportal/default.aspx

    this works fine but for user's with windows 8.1 enterprise and IE 11 when the PC boots up IE opens in startup with MSN as homepage.

    On closing IE again the default homepage set through GP appears.

    Can't understand why MSN pops up while we haven't set it anywhere in GP.

    Is there anyway to block MSN totally from IE in startup / homepage.


    tfernandes

    Monday, November 23, 2015 5:50 PM

Answers

  • In my case the default homepage does appear but 1st time when the laptop starts and a user logs in IE opens automatically & opens up MSN page. Once the user closes IE & re-opens it again the default homepage set through GP comes up.


    For this case, probably you can just disabling IE from loading at computer startup. You can configure this via MSCONFIG, Startup tab. An alternative method is to configure via registry:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run



    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, December 1, 2015 9:45 AM
    Moderator

All replies

  • On closing IE again the default homepage set through GP appears.

    Hi,

    You mean Internet Explorer automatically opens when computer starts up? Are you using the setting below to deploy the default homepage?

    User Configuration --> Policies --> Administrative Templates --> Windows Components --> Internet Explorer --> Disable changing home page settings

    If yes, Please first have a check on these problematic machines and see if the registry key that controlled by this policy setting is generated or not:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Main\Start Page

    Please feel free to let me know if you have any questions.



    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 24, 2015 8:43 AM
    Moderator
  • > Group Policy set for all clients to open default homepage -
     
    Through which exact setting?
     
    > Can't understand why MSN pops up while we haven't set it anywhere in GP.
     
     
    Tuesday, November 24, 2015 10:54 AM
  • The default homepage is set through this settings from Gp

    User Configuration --> Policies --> Administrative Templates --> Windows Components --> Internet Explorer --> Disable changing home page settings

    In my case the default homepage does appear but 1st time when the laptop starts and a user logs in IE opens automatically & opens up MSN page. Once the user closes IE & re-opens it again the default homepage set through GP comes up.


    tfernandes

    Monday, November 30, 2015 8:55 PM
  • Hi,

    homepage settings are set through - Policies --> Administrative Templates --> Windows Components --> Internet Explorer --> Disable changing home page settings

    regkey on the infected machines shows


    tfernandes

    Monday, November 30, 2015 9:04 PM
  • Might be due to the first run wizard... Try enabling
     
    Tuesday, December 1, 2015 9:44 AM
  • In my case the default homepage does appear but 1st time when the laptop starts and a user logs in IE opens automatically & opens up MSN page. Once the user closes IE & re-opens it again the default homepage set through GP comes up.


    For this case, probably you can just disabling IE from loading at computer startup. You can configure this via MSCONFIG, Startup tab. An alternative method is to configure via registry:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run



    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, December 1, 2015 9:45 AM
    Moderator