none
VPN CONNECTION FAILS RRS feed

  • Question

  • Hi,

    I've been trying to connect via VPN to our office server which is sited behind a Cisco router, but I've been unsuccessful. I've tried the following troubleshooting options to no avail;

    • Uninstalled and installed the network adapter
    • re-configured the adapter settings (enabling LCP extensions under PPP settings & setting data encryption to 'optional encryption' while allowing the protocol 'Microsoft CHAP Version 2)
    • set IKE & AuthIP IPSec ... and IPsec Policy Agent in services to automatic
    • changed my registry details (https://support.microsoft.com/en-us/help/926179/how-to-configure-an-l2tp-ipsec-server-behind-a-nat-t-device-in-windows)
    • re-started the client severally

    None of these have worked, and I keep getting the error 'The L2TP connection attempt failed because the security layer encountered a processing error during initial negotiations with the remote computer.'

    Can anyone assist?

    Thursday, May 7, 2020 1:19 PM

All replies

  • You're in the wrong place for VPNs.  You'll want to post in the manufacturer of your VPN instead.

    This forum is for the EOL product Virtual Server 2005. 

    Thursday, May 7, 2020 4:35 PM