none
Resource Graph Print View Issues RRS feed

  • Question

  • When I try and print my resource graph, in the print preview, the y axis scale is changed from 0-1,200% to 0-400%. This causes the red bars go past where the graph is supposed to end. I need to find out how to either change the y axis values in the print view.

    Here's a picture if this will help:

    http://tinypic.com/r/wgubus/5

    Thanks,

    Friday, November 1, 2013 6:37 PM

All replies

  • Program_Scheduler --

    Please tell us what version of Microsoft Project you are using.  Are you using Microsoft Project 2007, 2010, or 2013?  Please tell us what is your level of Service Packs and Cumulative Updates applied to your software.  Without that information, we will only be guessing at solutions to your problem.  Please let us know.  Thanks!


    Dale A. Howard [MVP]

    Friday, November 1, 2013 7:09 PM
    Moderator
  • I'm using MS project 2013 on Windows 7 SP 1.
    Monday, November 4, 2013 5:10 AM
  • Program_Scheduler --

    I cannot duplicate your issue in Microsoft Project 2013 on my Windows 7 laptop.  Have you applied any Cumulative Updates to your copy of Microsoft Project 2013?  If so, what is the latest CU you have applied?  Please let us know and we will try to help.


    Dale A. Howard [MVP]

    Monday, November 4, 2013 2:12 PM
    Moderator
  • This is a company laptop so I have no idea what updates have been applied. I've tried doing a search online and I can't figure out how to find which updates, if any, have been applied. How can I find this?
    Monday, November 4, 2013 6:06 PM
  • Program_Scheduler --

    Click File > Account and then click the About Project button.  Tell us the numbers shown to the right of Microsoft Project 2013 on the first line of the dialog, immediately below the dialog title.  For example, my current level of cumulative updates shows as 15.0.4535.1507 on the first line of the dialog.  Please let us know and we will try to help.


    Dale A. Howard [MVP]

    Monday, November 4, 2013 7:59 PM
    Moderator
  • Mine says 15.0.4420.1017
    Wednesday, November 6, 2013 1:39 PM
  • Program_Scheduler --

    I can see that you are not patched to the current level with Cumulative Updates.  I would recommend you download and install the October 2013 cumulative update for Microsoft Project 2013 to see if this resolves the problem.  This CU includes the bug fixes from all previous CUs.  You can obtain it at:

    http://support.microsoft.com/kb/2817337/en-us

    Please let us know if this helps.


    Dale A. Howard [MVP]

    Wednesday, November 6, 2013 1:49 PM
    Moderator
  • It says this in the link you sent me, "Apply this hotfix only to systems that are experiencing the problem described in this article." 

    What problem is it referring to?

    Wednesday, November 6, 2013 7:08 PM
  • Program_Scheduler --

    Microsoft refers to cumulative updates as Hotfixes, so do not be thrown off by their terminology.  The one I referenced is the October 2013 cumulative update, which I recommend you install.  Hope this helps.


    Dale A. Howard [MVP]

    Wednesday, November 6, 2013 7:23 PM
    Moderator