locked
Email attachments are being stripped? RRS feed

  • Question

  • When email is forwarded automatically to a mail contact (individual with internal and external email addresses) any attachments are being stripped but if the originator sends the email directly to the mail contact, the attachment arrives. Anybody got any ideas. I am sure this is a configuration issue but I have no clue where to ever start.
    Wednesday, April 13, 2011 2:23 AM

Answers

  • Try disabling usemapirichtext on the contact.

    Set-MailContact -Identity contact -usemapirichtextformat never


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com
    • Marked as answer by Terence Yu Thursday, April 21, 2011 9:14 AM
    Friday, April 15, 2011 1:13 AM

All replies

  • How long its been happening? Any Anti Virus on the server?
    What kind of attachment is it? You should check the Firewall.
    Gulab | MCTS-MCITP Messaging: 2010 | MCTS-MCITP Messaging: 2007 | MCC 2011 | Skype: Gulab.Mallah
    Wednesday, April 13, 2011 5:08 AM
  • Hi
      How do you set up the forward rule?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 14, 2011 3:44 AM
  • Try disabling usemapirichtext on the contact.

    Set-MailContact -Identity contact -usemapirichtextformat never


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com
    • Marked as answer by Terence Yu Thursday, April 21, 2011 9:14 AM
    Friday, April 15, 2011 1:13 AM
  • 1. "When email is forwarded automatically to a mail contact (individual with internal and external email addresses) any attachments are being stripped"

    2. "if the originator sends the email directly to the mail contact, the attachment arrives."

    Based on the above, setting usemapirichtextformat to never should resolve your issue.

     

    John

     

    Friday, April 15, 2011 2:43 AM