none
'The Application failed to start properly' after update to SP2 RRS feed

  • Question

  • HI I am having an issue with SP2 not starting the App-V service giving an error "The Service"Microsoft App-V Client" terminated with service-specific error: {Error in Application} The application failed to start properly (0x%lx). " This has only happened since upgrading from SP1 to SP2. This happens with the RDS client on a server 2008 r2 build. I have searched for a valid answer but so far I have not had any joy.

    I have tried uninstalling all pre-requisites and reinstalling I have tried uninstalling the client and reinstalling I have tried removing some updates as suggested here but this is becoming more frustrating. Could anyone shed some light?

    Tuesday, January 7, 2014 2:50 PM

Answers

  • I just received confirmation that this is bug in App-V 5 SP2 and that it will be fixed in HotFix 1 that is scheduled to be released by end of January. Also they said that only 2 applications (one of which I reported) are affected. 
    Thursday, January 16, 2014 8:34 PM

All replies