none
Graphical indicators don't display RRS feed

  • Question

  • Hi,

    I created a custom field at Project level and I inserte this field in the Project Center view (Project Online)

    The formula is the following:

    IIf([Outline Level] = 0, [Budget Cost] - [Cost], 0)

    The values display well in the Project Center but if I try to display Graphical Indicators with the following criteria, the custom field stays blank. What am I missing?

    Thanks

    Thursday, March 3, 2016 6:17 PM

All replies

  • Have you tried to publish the project in order to recalculate the formula?

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCC |

    Friday, March 4, 2016 11:51 AM
    Moderator
  • Helo guillaume,

    I did that ten times :)

    Saturday, March 5, 2016 9:41 AM
  • Which browser are you using? Can you try with another one? Also check that you custom field with the formula is number type. If it returns a text format, the graphical indicator might not recognize the number value (0;<0;>0)

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCC |

    Saturday, March 5, 2016 10:01 AM
    Moderator
  • If you created this custom field at project level, then you can simplify the formula to equal

    [budget]-[cost]

    I quickly tested this just using PWA and set the Project field as type COST.


    Ben Howard [MVP] | web | blog | book | P2O

    Saturday, March 5, 2016 12:10 PM
  • Hi Ben,

    I used your simplified formula, the Type of field was already Cost

    Same deceiving result: nothing displays

     


    Saturday, March 5, 2016 2:17 PM
  • Hi Guillaume,

    I tested with IE 11 and with Google Chrome.

    Type = Cost
    • Edited by WLID1966 Saturday, March 5, 2016 2:21 PM
    Saturday, March 5, 2016 2:20 PM