none
MDT 2013 Update 1/2 Killing WDS Images RRS feed

  • Question

  • So I've successfully managed to kill 2 of my 3 WDS/MDT servers by installing Update 1 or 2 on them and am pulling my hair out trying to figure out what happened. I've built a whole new clean server, added WDS and installed MDT 2013 U1 with the Windows 10 ADK, and still am getting the same errors trying to import WDS images. Error is "Unable to enumerate images on WDS server <WDS-SERVER>.  This may occur if the server is not configured to run WDS or if the WDS service is not running."

    I've already tried the recommendation of copying the few dll's from a source CD or working machine, both to no avail. I confirmed it's the MDT update causing this when I went to a working server today, went from MDT 2013 to 2013 Update 1 and replicated the same exact issue.

    WDS service is running and WDS itself works fine for PXE booting, just can't import from WDS to MDT for my OS deployments like has always worked in the past. Any ideas what to check for?

    Tuesday, January 26, 2016 7:16 PM

All replies

  • This morning I tried standing up another new server, this time 2008 R2 (Previous was 2012), and once again the same exact error trying to import on a NEW Deployment Share from a NEW WDS instance. The errors given are so vague I don't know where else to look for what could be causing the problems. I don't even see how I could possible get WDS imports from 2013 U1 or U2 working at this point seeing as I've done completely fresh installs on new OS's and still can't get one to work. 
    Wednesday, January 27, 2016 2:59 PM