locked
ADFS 2016 - username/password removed from login with no error RRS feed

  • Question

  • We are in the process of upgrading from ADFS v2 to ADFS 2016 and have deployed new server 2016 infrastructure in Azure.  Everything seems to be gong really well except for some users being plagued by the following issue.

    - User gets re-directed to ADFS login page from relying party

    - Enter username <tab>

    - Enter password and click "submit"

    - both username and password details get cleared, no error and they stay on login page.

    - same user in the same browser session enters the wrong password and the page responds with "Incorrect user ID or password. Type the correct user ID and password, and try again." so I know it is hitting the WAP.

    What is going on and how do I troubleshoot this.

    Monday, October 16, 2017 2:52 AM

All replies

  • Can you share the output of a Get-ADFSRelyingPartyTrust against this relying party trust? Maybe there is something wrong with the endpoints. Like you might redirect to the login page after a successful login. You might also check the event viewer AD FS/Admins logs to see if there is anything showing up as well.


    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Tuesday, October 17, 2017 2:20 PM
  • Any update here?

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Thursday, October 26, 2017 2:47 PM