none
cant burn CDs with restrictions on RRS feed

  • Question

  • how do i enable the E:\ with allowing saving to the desktop&right clicking in windows

     

    i keep getting the error message of not having acess to E:\

    Tuesday, September 18, 2007 5:44 PM

Answers

  • Hi Dave,

     

    Please check the following SteadyState restrictions:

    ----------------------

    1. Open SteadyState. Click the restricted user account.

    2. Under Windows Restrictions, uncheck the following restrictions:

     

     General restrictions\”Prevent right-click in Windows Explorer”  [Disable this will allow right click in Windows]

     General restrictions\”Remove CD and DVD burning features”   [Disable this will allow burning CD & DVD]

     General restrictions\”Prevent users from saving files to the desktop” [Disable this will allow saving files to Desktop]

     

    3. Under “Hide Drives”, make sure your CD burner/drive E is not selected

    4. Click OK. Log on with restricted user to test.

     

    Best Regards,

    Wednesday, September 19, 2007 9:30 AM