none
Annoying Windows Media Player Rich Preview Handler

    Question

  • Is there a way to disable the Windows Media Player Rich Preview Handler? I find it very annoying because every time I select a song from any folder (MP3 file), a pop up window covering 1/4 of screen appears, blocking everything in that area.

    Thanks for any help in advance.

    Friday, September 08, 2017 9:07 AM

All replies

  • Hi,

    You can post a screen shot here to let me see the status. Have you tried to restart your computer?

    I suggest you can reinstall the Windows Media Player to see if the problem still exists.

    The Preview popup window in Windows Media Player cannot be disabled,since it is a build-in feature of Windows Media Player. If you would like to disable the auto-preview feature, please open Windows Media Player -> click Organize -> Options… -> uncheck Automatically preview songs on track title hover -> click OK.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 11, 2017 10:31 AM
  • Haven't heard from you for a long time, have you solved the problem?

    Do you benefit from these suggestions?

    Any updates are welcome to post here.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 12, 2017 10:07 AM
  • It should be possible to disable the Preview Handler with the ShellExView utility.

    Out of interest, are you running Windows 7? I've heard of problems with the Preview Handler before, but that was on Windows 10.


    Tim De Baets
    http://www.bm-productions.tk

    Tuesday, October 17, 2017 7:36 PM
  • I have the same problem in the past few months.  Drives me crazy, however "automatically preview" was already unchecked.  Typically happens in my computer when hovering the mouse over video or photo files, the preview takes up a large portion of the page and the only way to disable it is to right click on the media player rich preview button in the bottom toolbar and click close.  i want to disable "Rich Preview" all together.

    thanks

    Wednesday, January 24, 2018 9:13 PM
  • found it on another site..... in windows explorer, on the "View" tab, turn off "Preview Pane"

    Wednesday, January 24, 2018 9:16 PM
  • No!  You're wrong . There are ways to uninstall Windows Media Player rich Preview handler . What needs to be done is to find the Windows Media Player rich Preview handler file location and remove it! With regards to Microsoft Team :D
    Saturday, February 10, 2018 9:19 AM
  • @ Kerem Yanmaz: indeed, as DW-92 stated, "in windows explorer, on the "View" tab, turn off "Preview Pane"", solved the problem, also when opening other mp3 files and also after rebooting.

    Regards, Frank Evelein

    Saturday, February 10, 2018 2:29 PM
  • Open an explorer window.  Click the view tab.  Select options > change folder and search options.  Click the view tab.  Uncheck "show preview handlers in preview pane."

    I would think by have this checked would show the rich preview in the preview pane, however it sticks it on my desktop without the ability to move it or provide options.  Unchecking makes it go away completely.  I would be fine with the player in the preview pane but clearly that isn't working properly.

    • Proposed as answer by Richardc182 Friday, March 16, 2018 1:33 PM
    Friday, March 16, 2018 1:33 PM
  • Thank you. This was a problem for me too- driving me nuts. I must've enabled it by accident. Kudos!
    Monday, April 30, 2018 3:12 PM
  • See DW-92 below. It was the answer for me.
    Monday, April 30, 2018 3:14 PM