locked
Can't install Service Pack 3 RRS feed

  • Question

  • I'm trying to install Service pack 3 for XP Pro but it fails with the 'Access Denied' error. This happens with both Windows Update or by downloading the service pack instal file. When I tried the fix here: http://support.microsoft.com/kb/949377 using subinacl and the batch file, it gets about 5 minutes into the registry updating process (or whatever it is) but then I get a blue screen error and the computer restarts. I've tried it more than once and the same thing happens. I really need Service Pack 3 installed. What do I do?

    Other info:
    All other updates from windows update are installed (the only one in the list is the service pack)
    Disabled virus scanners etc and startup entries
    Monday, March 19, 2012 6:22 PM

All replies

  • Contact Microsoft Support for assistance (no charge).



    Carey Frisch

    Monday, March 19, 2012 7:32 PM
    Moderator
  • I followed that link, chose the free option from the list and it redirected me to some kind of japanese language site?
    Wednesday, March 21, 2012 12:23 AM
  • Call: (866) 234-6020

    Carey Frisch

    Wednesday, March 21, 2012 1:37 AM
    Moderator
  • Is there a toll free number for the UK because that's where I am?
    Wednesday, March 21, 2012 2:21 AM