none
Group Policy For Disable Shift+Delete

    Question

  • Hi

    I have Windows Server 2012 R2 and I have GPO that Deny Full Control for user1 for specify Shortcut on the desktop.

    When user1 trying rename shortcut or press key "Delete" is receive message "You not have permission" but when user1 press key "Shift+Delete" shortcut is deleted.

    My question is, how to disable Shift+Delete for prevent user1 delete shortcut?

    Thanks.

    Wednesday, February 11, 2015 2:24 AM

Answers

  • I don;t think we can do that. 
    have a look at similar thread : https://social.technet.microsoft.com/Forums/en-US/401ad841-2001-4665-a84f-0f2871b28741/disable-shift-delete?forum=w7itproui


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, February 11, 2015 3:35 AM

All replies

  • I don;t think we can do that. 
    have a look at similar thread : https://social.technet.microsoft.com/Forums/en-US/401ad841-2001-4665-a84f-0f2871b28741/disable-shift-delete?forum=w7itproui


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, February 11, 2015 3:35 AM
  • Any updates ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, February 19, 2015 10:23 PM