locked
Intel Management Engine Software RRS feed

  • Question

  • I am trying to get the Intel Management Engine Driver and AMT Software for Intel 3 Series Chipset-Based Desktop Boards distributed.

    Both pieces of software for intel series 4 chipset boards work fine with the /s switch. These do not. When the install is ran locally on the machine (setup.exe /s) it displays a success page.

    When I distribute it with configmgr, it receive the message in the execmgr.log

     "Script for Package:SMW0009B, Program: setup failed with exit code 87"

    Has anyone gotten the intel software for 3 series chipset boards to deploy with configmgr??

    Thanks!
    Tuesday, February 23, 2010 10:35 PM

Answers

All replies

  • Did you check other logs?

    Based on my research, reset maximum run time and increase cache size helped a similar case.

    Hope it helps.
    Thursday, February 25, 2010 12:18 PM
  • My cache size is set to 5120MB. This entire installer is 17MB. I have tried run from DP and download and run, tried allow user interaction, etc. Still get error code 87.

    Thanks,
    Ryam
    Wednesday, March 10, 2010 10:09 PM