none
Windows Configuration Designer problems joining Azure domain

    Question

  • I'm trying to use the Windows Configuration Designer to provision devices. Ad them to the wireless SSID, set local admin accounts etc, One of the options in it is to have it join the azure domain. I just cannot get it to work. The only error is something like unable to join then it gives you the option to do it manually. Has anyone else gotten this to work?

    https://technet.microsoft.com/en-us/itpro/windows/configure/provisioning-install-icd


    Jason

    Friday, April 21, 2017 2:02 PM

All replies

  • Hi Jason0923,

    Are you using the latest Creators Update version(Windows 10 1703)? Is it available to join Azure AD manually?

    If you haven't updated to the latest Windows 10 1703 version, please upgrade the machine to the latest version.

    As far as I know, we should get Azure AD token to join in Azure AD. Is the token retrieved successfully?


    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 24, 2017 6:50 AM
    Moderator
  • Yes we are using the latest version and they can join manually fine. And yes the bulk token does say successful. The only error is this (screenshot) There are no logs I can find to even point me toward the problem


    Jason

    Monday, April 24, 2017 12:52 PM
  • I am running i n to the same problem.

    Did you find a sollution?

    Wednesday, September 27, 2017 11:15 AM