locked
Run As Account for Exchange server 2010 in SCOM 2007 R2 RRS feed

  • Question

  • Hi Experts,

                   I'm just trying to setup the Exchange monitoring for Exchange Server 2010 using SCOM 2007 R2. I got two account on Exchange server one is Local admin account to install the agent(as local system) and Two is Service account with Organization level Exchange Admin privileges. Currently done with Agent installation and app configuration (Run as profile etc).

                     The concern is DAG components are showing as not monitored in Agent less view, I'm sure the Agent proxy has been enabled on all servers. Kindly let us know where I'm lagging and also let us know how to verify the entire Exchange monitoring is fine.

    Note: I have managed to pull some reports for Exchange.

    Regards,

    Sundar


    Sundar

    Wednesday, February 27, 2013 12:23 PM

Answers

  • Hi Sundar,

    What do you mean "Agent less view"?

    You mentioned "DAG components", can you be more specific?

    The key state indicators for DAG monitoring are at the Microsoft Exchange Server -> Exchange 2010 -> Mailbox -> Database Service State view.

    Is that where you have 'Not monitored'?


    John Joyner MVP-SC-CDM

    • Marked as answer by Yog Li Monday, March 4, 2013 10:50 AM
    Friday, March 1, 2013 3:38 PM
  • Hi,

    first of all just check this :

    • Ensure that all managed Exchange 2010 computers use LocalSystem as the Agent Action Account.
    • If you are monitoring Exchange Server 2010 Database Availability Groups (DAGs), ensure that all DAG members are monitored by Operations Manager.
    • Ensure that all agents on Exchange 2010 computers have Agent Proxy enabled.

    then can you give me your version of Scom 2007 r2 ? CU1 or higher?

    And did you install the lastest Exchange MP 14.0.650.7 ?



    Arnaud Buonaccorsi - GSX Corp
    http://www.buenoflex.com
    http://www.gsx.com <= The monitoring solution for Exchange and Sharepoint

    • Proposed as answer by buenoflex Tuesday, March 5, 2013 9:25 AM
    • Marked as answer by Sundar87 Wednesday, April 24, 2013 1:09 PM
    Tuesday, March 5, 2013 9:25 AM

All replies

  • Hi Sundar,

    What do you mean "Agent less view"?

    You mentioned "DAG components", can you be more specific?

    The key state indicators for DAG monitoring are at the Microsoft Exchange Server -> Exchange 2010 -> Mailbox -> Database Service State view.

    Is that where you have 'Not monitored'?


    John Joyner MVP-SC-CDM

    • Marked as answer by Yog Li Monday, March 4, 2013 10:50 AM
    Friday, March 1, 2013 3:38 PM
  • Hi,

    first of all just check this :

    • Ensure that all managed Exchange 2010 computers use LocalSystem as the Agent Action Account.
    • If you are monitoring Exchange Server 2010 Database Availability Groups (DAGs), ensure that all DAG members are monitored by Operations Manager.
    • Ensure that all agents on Exchange 2010 computers have Agent Proxy enabled.

    then can you give me your version of Scom 2007 r2 ? CU1 or higher?

    And did you install the lastest Exchange MP 14.0.650.7 ?



    Arnaud Buonaccorsi - GSX Corp
    http://www.buenoflex.com
    http://www.gsx.com <= The monitoring solution for Exchange and Sharepoint

    • Proposed as answer by buenoflex Tuesday, March 5, 2013 9:25 AM
    • Marked as answer by Sundar87 Wednesday, April 24, 2013 1:09 PM
    Tuesday, March 5, 2013 9:25 AM