none
Default Domain Controllers Policy won't apply

    Question

  • I am trying to get auditing of logon events to work. I have verified that the DC is in the default Domain Controllers OU. The Default Domain Controllers Policy is linked to that OU.  The policy is set to Audit logon events and Audit account logon events.

    I feel like I've checked everything twice and can't find the problem: checked scope, WMI filter, delegation, no blocks or loopbacks.

    I even tried this because it feels like a similar problem: https: //blogs.msdn.microsoft.com/spatdsg/2011/06/06/audit-policy-not-registering-audits/

    Pulling my hair out because I've done this before on a 2008R2 DC and had no problems.  Any suggestions appreciated.

    Monday, October 31, 2016 8:02 PM

All replies

  • Sound like you've already tried most items people would have suggested.  I think it's worth going through this checklist one time (which includes some of what you've tried) anyway just as a check and balance.

    10 Common Problems Causing Group Policy To Not Apply

     

    Best Regards, Todd Heron | Active Directory Consultant

    Tuesday, November 01, 2016 2:19 AM
  • Yes, that is one of the checklists that I have used.  Thanks for the reply.
    Tuesday, November 01, 2016 3:46 PM
  • Hi,

    I suggest you run gpresult /h C:\gpreport.html as administrator to check if the policy has been applied. And post the report to us for further research.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 02, 2016 1:03 AM
    Moderator
  • The HTML report is too large to post here (exceeds 6000 char limit error). Is there another way to send it to you?

    Wednesday, November 02, 2016 12:18 PM