none
Not responding on level resource RRS feed

  • Question

  • I have a fairly small project, 100 tasks, 5 resources.. 

    This has been working fine after I stopped sharing resources, but suddenly now, MS Project 2013 (not server) hangs when I choose level resources.

    If I try to level individual resources, levelling works for all but one.. I did levelling half an hour ago without problems.

    Any idea what may be causing this?

    As far as I can tell, there is nothing odd about this particular resource, and I even tried to undo my latest change..


    Valgardur Gudjonsson

    Wednesday, April 30, 2014 1:26 PM

Answers

  • Hi,

    If I understand well, you are not anymore sharing resources via a resource pool shared file? Because if you're using the shared resource pool, I would have adviced to disconnect the project and the shared resource file and connect them again.

    Since the issue is appearing for a particular resource, try deleting resources assignments (if it is not too much work), removing the resource from the file and create the resource and assignments again.

    Another possibility is that the file is corrupted. Try to save the file in XML format and close the project. Open the XML file and save it back as an MPP file again.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Wednesday, April 30, 2014 2:11 PM
    Moderator
  • I would also encourage you to check that SP-1 is applied to Project.  Check your installed updates in control panel.  If it is not installed, please install.

    see: http://support.microsoft.com/kb/2817433/en-us

    Wednesday, April 30, 2014 3:34 PM
    Moderator
  • Hi,

    Do send me the file at

    jandemesATprom-ade.be

    repalce AT by @

    I'll have a look

    Wednesday, April 30, 2014 3:46 PM
    Moderator
  • Hi,

    This is a user-to-user forum.

    Greetings,

    Wednesday, April 30, 2014 8:19 PM
    Moderator

All replies

  • Hi,

    If I understand well, you are not anymore sharing resources via a resource pool shared file? Because if you're using the shared resource pool, I would have adviced to disconnect the project and the shared resource file and connect them again.

    Since the issue is appearing for a particular resource, try deleting resources assignments (if it is not too much work), removing the resource from the file and create the resource and assignments again.

    Another possibility is that the file is corrupted. Try to save the file in XML format and close the project. Open the XML file and save it back as an MPP file again.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Wednesday, April 30, 2014 2:11 PM
    Moderator
  • Thanks for a quick reply.. saving to XML file and reopen makes no difference. (And I lose a lot of customization)

    Fortunately I was able to remove a few assignments (removing all would have been some work) and it now calculates without hanging.

    However, this really does not solve my problem.. 

    But, thanks for your help


    Valgardur Gudjonsson

    Wednesday, April 30, 2014 3:21 PM
  • I would also encourage you to check that SP-1 is applied to Project.  Check your installed updates in control panel.  If it is not installed, please install.

    see: http://support.microsoft.com/kb/2817433/en-us

    Wednesday, April 30, 2014 3:34 PM
    Moderator
  • Hi,

    Do send me the file at

    jandemesATprom-ade.be

    repalce AT by @

    I'll have a look

    Wednesday, April 30, 2014 3:46 PM
    Moderator
  • thanks, yes it is installed.

    Valgardur Gudjonsson

    Wednesday, April 30, 2014 4:03 PM
  • Thanks, but I cannot send the file without permission.. 

    In case I would send, could I expect an bug-fix from Microsoft, or is this mostly user-to-user forum?


    Valgardur Gudjonsson

    Wednesday, April 30, 2014 4:29 PM
  • Hi,

    This is a user-to-user forum.

    Greetings,

    Wednesday, April 30, 2014 8:19 PM
    Moderator
  • Thanks, I don't want to sound ungrateful or in any way speak lightly of the excellent help provided here in many cases.. 

    But I cannot distribute this file without permission, and I believe this is a programming error that Microsoft needs to solve. So I will open a case there.

    But, please do not take this as I do not appreciate the help in this forum...


    Valgardur Gudjonsson

    Wednesday, April 30, 2014 9:31 PM