locked
Word 2013 opens very slowly if file contains slides that are linked to a netword location RRS feed

  • Question

  •  

                    I have Word documents that contain linked slides. The original copies are stored on a mapped network drive. When a user copies the (generally) pair of files to their local computer and tries to open the Word document, Word immediately tries to contact and download the PowerPoint file from the network share. This is despite the fact that automatic updating is turned off for both the application and the individual slides are set to manual. I even tried locking the slides, but no help. Because of slow network connection, this means that these files make take upwards of 20-30 minutes to open for users.

    We had the same type of files (Word documents with linked (not embedded) slides) in Office 2003, and they would open without the long delay, apparently because the application would give up trying to download the linked PowerPoint file?. Is there a way to get Word to stop trying to check and download the file in 2013? If I try to cancel the download, the Word file acts as if the file is PowerPoint file is gone and converts all of the linked slides to picture objects. Or is there a way to insert a macro that will run BEFORE the file tries to connect with the server and download the PowerPoint. If I could do that, I could insert a macro which would update the links to the local drive.

    By the way, I know this is happening because the file link is actually stored as the UNC address rather than the mapped drive. We use mapped drives in our remote offices, and if there was a registry setting that would cause the link to store as the mapped letter rather than UNC, this might also solve the issue. But I haven't found that registry setting change for 2013.

    Thanks,
    JM
    Tuesday, July 23, 2013 7:09 PM

Answers

  • Hi,

    Do you use the same system version with Office 2003 and Office 2013?

    If not, I would suggest try both versions in the same environment to rule out the cause from Windows system.

    In the situation, the linked PowerPoint file is slowly opened from the UNC path, I would suggest to attach the file in document instead of linking it.

    Best regards,


    Rex Zhang
    TechNet Community Support

    • Marked as answer by Rex Zhang Sunday, July 28, 2013 5:30 AM
    Wednesday, July 24, 2013 6:35 AM