none
535 5.7.3 Authentication unsuccessful RRS feed

  • Question

  • I setup a custom receive connector with the following settings (Exchange 2010):

    Network: Receive mail from ...: IP-addresses
    Authentication: TLS and Basic Authentication
    Permission Group: Anonymous users
    Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient"
    Starting telnet on port 25, sending auth login, I get 535 5.7.3 Authentication unsuccessful.
    When I have a look in the smtpReceive log, I can see "Inbound authentication failed because the client domain\user doesn't have submit permission."
    What did I configure wrong?
    Thank you for any reply, Reinhard

    Tuesday, February 7, 2012 12:19 PM

Answers

  • On Tue, 7 Feb 2012 12:19:36 +0000, Reinhard Gruener wrote:
     
    >
    >
    >I setup a custom receive connector with the following settings (Exchange 2010):
    >
    >Network: Receive mail from ...: IP-addresses Authentication: TLS and Basic Authentication Permission Group: Anonymous users Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient" Starting telnet on port 25, sending auth login, I get 535 5.7.3 Authentication unsuccessful. When I have a look in the smtpReceive log, I can see "Inbound authentication failed because the client domain\user doesn't have submit permission." What did I configure wrong? Thank you for any reply, Reinhard
     
    If you expect to have AUTH work you have to add "Exchange Users" to
    the "Permission Groups".
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, February 8, 2012 3:47 AM

All replies

  • Hi

    Are you attempting to create an anonymous relay receive connector?  If so these are the all the steps you need to take: http://www.cgoosen.com/2012/01/exchange-2010-anonymous-relay-receive-connector/

    Tuesday, February 7, 2012 12:35 PM
  • Thank you for the answer.

    I have no problem to create the connector, I have the problem to configure the connector so that "auth login" is running.

    Reinhard

    Tuesday, February 7, 2012 12:56 PM
  • You can untick TLS and Basic from the Authentication tab for your new connector.

    Steve

    Tuesday, February 7, 2012 2:18 PM
  • If I untick TLS and Basic Authentication, I can't do an "auth login"

    Reinhard

    Tuesday, February 7, 2012 2:51 PM
  • On Tue, 7 Feb 2012 12:19:36 +0000, Reinhard Gruener wrote:
     
    >
    >
    >I setup a custom receive connector with the following settings (Exchange 2010):
    >
    >Network: Receive mail from ...: IP-addresses Authentication: TLS and Basic Authentication Permission Group: Anonymous users Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient" Starting telnet on port 25, sending auth login, I get 535 5.7.3 Authentication unsuccessful. When I have a look in the smtpReceive log, I can see "Inbound authentication failed because the client domain\user doesn't have submit permission." What did I configure wrong? Thank you for any reply, Reinhard
     
    If you expect to have AUTH work you have to add "Exchange Users" to
    the "Permission Groups".
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, February 8, 2012 3:47 AM
  • Thank you!
    It works now!

    regards Reinhard

    Wednesday, February 8, 2012 7:39 AM