locked
Not using the nVidia drivers seems to prevent the problem RRS feed

  • Question

  • Here's something from the "for what it's worth department:"

     

    Machine configuration:

    AMD 4000+

    4 Gb PC-3200 RAM

    1 Tb of disk (2 500 Gb drives)

    nVidia GeForce 7800GS

    K8N Neo2 Platinum (Microstar) motherboard (which, according to the MSI Web site, isn't supported for Vista)

     

    When I loaded Ultimate on the machine, I went to the nVidia site and, like a good user, download the latest driver (158.24, June 1, 2007). Random BSODs with the 124 error, perhaps one every two hours. Disabled the RC97 driver via the BIOS and had considerably fewer BSODs (perhaps one a week).

     

    Just for the heck of it, blew the machine away and reloaded Ultimate from scratch (I even repartitioned the hard drive). Ignored the new nVidia driver -- let Windows Update load a driver with an April date. Three weeks later, zero BSODs, RC97 ENABLED on the BIOS.

     

    So, looks to me like the root of all evil is the nVidia driver. Stick with the one Microsoft feeds you and I suspect you'll be OK.

     

    jl

    Tuesday, July 17, 2007 2:24 AM

All replies