none
Project Server 2010 Page Viewer Web Part Issue RRS feed

  • Question

  • Hello all,

    Since our client migrated to PS2010, they have been unable to display their PDF document in Project Site page using Page Viewer Web Part. The client has successfully used this feature in PS2007.

    In PS2010, instead of displaying the PDF file in the web browser, it pops up with message asking if the user wants to Open/Save the PDF file.

    I have recreated the error messgae in the Demo Image provided by Microsoft! So what is the work around for this people? Or is it a "feature" of PS2010? :-) I say this because a SharePoint Web Applicaiton (No Project Server) does not have this issue. It renders the PDF successfully.

    Thank you,

    SJ

    • Edited by SJ_PPM Thursday, September 30, 2010 10:55 AM
    Thursday, September 30, 2010 10:05 AM

Answers

  • Hi Shazia,

    I am not sure, but following idea:

    • Go to Central Administration in sharepoint and click on "Manage Web Applications"
    • Select the web application you would like to change, and select "General Settings"
    • Scroll down and you will see the "Browser File Handling" section
    • Select "Permissive"

    More over, PDF file type has to be enabled in SharePoint

    Does that helP?

    Regards
    Barbara

    • Marked as answer by SJ_PPM Thursday, September 30, 2010 10:57 AM
    Thursday, September 30, 2010 10:27 AM
    Moderator

All replies

  • Hi Shazia,

    I am not sure, but following idea:

    • Go to Central Administration in sharepoint and click on "Manage Web Applications"
    • Select the web application you would like to change, and select "General Settings"
    • Scroll down and you will see the "Browser File Handling" section
    • Select "Permissive"

    More over, PDF file type has to be enabled in SharePoint

    Does that helP?

    Regards
    Barbara

    • Marked as answer by SJ_PPM Thursday, September 30, 2010 10:57 AM
    Thursday, September 30, 2010 10:27 AM
    Moderator
  • Thank you so much for your prompt response!

    Your idea/approach worked! Something else to add to the post migration list. :-)

    Thank you very much.

    Kind regards,

    SJ

    Thursday, September 30, 2010 10:57 AM