locked
Connecting to farm not working with RRAS? RRS feed

  • Question

  • Hello Community

        I installed a Windows 2003 Server and a WSS 3.0 server farm and RRAS using the same administrators account.

        The username and password is in Active directory and the member server and I have allowed
    Dial-in and Allow Access for the user properties.  The RRAS is setup for "Local Area Connection"
    and "Connect to the network from my workplace".

        In Routing and Remote Access properties the range of IP address is the domain controller,
    the member server and 2 more IP address that I provided totaling 4 IP addresses that are not
    assigned to any server in case NAT needs some IP address.  The Remote Access server uses
    Basic because the NIC is used for RRAS and server traffic.

        On the VPN name that I setup when I click it, it asks for usnername, password and domain
    because that is how I setup security to ask for credentials when I set up RRAS.

        But when I click on the VPN name after I created, in "Network Connections" and enter my
    username, password and domain I get an error message stating:

        error 691: Access was denied because the username and/or password was invalid on the domain.

        Why would I get this message when I am using the same Administrator account and password
    that the domain and the farm was created with?

        Thank you
        Shabeaut

    Monday, November 14, 2011 10:31 PM

Answers

  • Hi Shabeaut,

     

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

     

    Thank you for your understanding and support.


    Regards, Daniel
    • Marked as answer by Shabeaut Wednesday, November 16, 2011 4:36 PM
    Wednesday, November 16, 2011 10:58 AM
    Moderator

All replies

  • Hi Shabeaut,

     

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

     

    Thank you for your understanding and support.


    Regards, Daniel
    • Marked as answer by Shabeaut Wednesday, November 16, 2011 4:36 PM
    Wednesday, November 16, 2011 10:58 AM
    Moderator
  • Hello Daniel Yang

        It seems the server needed to be added to RAS and IAS servers.

        Thank you
        Shabeaut

    Wednesday, November 16, 2011 4:36 PM