locked
Windows 7 Pro slow after sleep RRS feed

  • Question

  • Hi Guys.

    This is driving me mad! I have a Lenovo Thinkcentre Edge 71 1577G1G running Windows 7 Pro and every day it starts Ok from sleep but after about 3 minutes its starts to go slow and will not do anything hardly for around 30 minutes, all this time the hard drive is whirring away and sounds very busy. I have uninstalled Norton which made no difference and there is loads of space. CPU usage in Task Manager is low at around 0-10% but it still won't do anything. It is also slow to respond if left for around 1 hour, although sleep is set at 2 hours. I have set everything to max performance and removed Lenovo's power saving as I read somewhere this can cause conflict issues all to no avail.

    Any ideas please?

    Friday, January 30, 2015 9:21 AM

Answers

  • Hi,

    Have you followed above suggestion to collect information for us to analyze your issue?

    How is the current situation?

    In addition, I would like to suggest you update all your drivers for test.

    If you disable superfetch service also might be caused this issue. Please check its status on your computer as below:


    Karen Hu
    TechNet Community Support

    • Proposed as answer by Karen Hu Thursday, February 5, 2015 11:45 AM
    • Marked as answer by FangZhou Chen Monday, February 9, 2015 9:27 AM
    Tuesday, February 3, 2015 2:52 AM

All replies

  • Please upload a copy of your system information file. Click "start" , type "msinfo32" , Click "file" at the top of the page, select "export" and give the file a name and click "save" .

    Navigate to where the file was saved to, and upload the generated text file to a public folder on your OneDrive account and post the link here.

    Saturday, January 31, 2015 12:25 AM
  • In order to diagnose your problem we need to run Windows performance toolkit the instructions for which can be found in this wiki
    If you have any questions feel free to ask

    Please run the trace when you are experiencing the problem

    Wanikiya and Dyami--Team Zigzag

    Saturday, January 31, 2015 12:53 AM
  • Hi,

    Have you followed above suggestion to collect information for us to analyze your issue?

    How is the current situation?

    In addition, I would like to suggest you update all your drivers for test.

    If you disable superfetch service also might be caused this issue. Please check its status on your computer as below:


    Karen Hu
    TechNet Community Support

    • Proposed as answer by Karen Hu Thursday, February 5, 2015 11:45 AM
    • Marked as answer by FangZhou Chen Monday, February 9, 2015 9:27 AM
    Tuesday, February 3, 2015 2:52 AM
  • Hi Guys, thanks for the advice and sorry for the late reply, I have been away and also using a tablet instead as this is doing my head in.

    Here is the link to the file, hopefully someone can see a problem.

    https://onedrive.live.com/?cid=6376EA8A2996B190&id=6376EA8A2996B190%21106

    Incidentally I can't find a file called Superfetch in svchost but I am no expert as you probably realise!

    Cheers.

    Thursday, February 12, 2015 9:43 AM
  • Hi Guys, thanks for the advice and sorry for the late reply, I have been away and also using a tablet instead as this is doing my head in.

    Here is the link to the file, hopefully someone can see a problem.

    https://onedrive.live.com/?cid=6376EA8A2996B190&id=6376EA8A2996B190%21106

    Incidentally I can't find a file called Superfetch in svchost but I am no expert as you probably realise!

    Cheers.

    Thursday, February 12, 2015 9:44 AM
  • SP

    The link is broken try it again


    Wanikiya and Dyami--Team Zigzag

    Thursday, February 12, 2015 11:00 AM
  • https://onedrive.live.com/?cid=6376EA8A2996B190&id=6376EA8A2996B190%21106

    I can paste it into my browser and it works then?

    Thursday, February 12, 2015 11:12 AM
  • SP

    You can because you are the owner.  It may simply be not shared.  In any case


    Wanikiya and Dyami--Team Zigzag

    Thursday, February 12, 2015 11:28 AM
  • https://onedrive.live.com/redir?resid=6376EA8A2996B190!106&authkey=!AOlNZu5sJVD-zaw&ithint=file%2ctxt
    Thursday, February 12, 2015 5:10 PM
  • http://1drv.ms/1A0wY57
    Thursday, February 12, 2015 5:12 PM
  • SP

    The link now works but neither contain the windows performance trace we asked for.  Are you having problems with it?


    Wanikiya and Dyami--Team Zigzag

    Thursday, February 12, 2015 5:26 PM
  • I can tell you this. Norton Internet security is certainly not willing to play nice and hasn't been doing so for quite a while, but because of Norton's aggressive monitoring, I surely cant tell if it is reacting to something that shouldn't be on the system or being merely overly aggressive, but I suspect the latter.

    Secondly, I seem that windows firewall is running and it shouldn't be, because by default, it should have been turned off, the moment Norton or any other third party Antivirus was installed. I suspect that the combination of Windows firewall and NIS, is probably leading to some conflict and playing a role in slowing performance.

    Windows Firewall MpsSvc Running Auto Share Process c:\windows\system32\svchost.exe -k

    I suggest you remove Norton, install, update and run a complete scan with Microsoft Security essentials. When done scanning with MSE, Download, install, update and do a complete scan of your system with Malwarebytes free, for good measure.

    Note: You can keep MBAM and occasionally use it as a "second opinion" scanner. Remove any and all found, reboot and repeat the scans until nothing is found.

    Norton Removal Tool.

    https://support.norton.com/sp/en/us/home/current/solutions/kb20080710133834EN_EndUserProfile_en_us

    Microsoft Security Essentials

    http://windows.microsoft.com/en-US/windows/security-essentials-download

    Malwarebytes Anti-Malware (free)

    https://www.malwarebytes.org/antimalware/

    Time Type Details 
    11/02/2015 10:11 Application Error Faulting application name: NIS.exe, version: 12.11.4.4, time stamp: 0x53f531a0
Faulting module name: COCHRMSV.DLL, version: 2014.7.9.7, time stamp: 0x54352a51
Exception code: 0xc0000005
Fault offset: 0x00078519
Faulting process id: 0x1688
Faulting application start time: 0x01d040836f8780aa
Faulting application path: C:\Program Files (x86)\Norton Internet Security\Engine\21.6.0.32\NIS.exe
Faulting module path: C:\PROGRAM FILES (X86)\NORTON INTERNET SECURITY\ENGINE\21.6.0.32\COCHRMSV.DLL
Report Id: 53ae03a6-b1d6-11e4-9b6d-8c89a5235f3c 


    08/10/2014 11:28 Application Error Faulting application name: plugin-container.exe, version: 32.0.3.5379, time stamp: 0x54224e6b
Faulting module name: NPSWF32_15_0_0_152.dll, version: 15.0.0.152, time stamp: 0x53fe8213
Exception code: 0x80000003
Fault offset: 0x00357aad
Faulting process id: 0x1d3c
Faulting application start time: 0x01cfe2eace597991
Faulting application path: C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe
Faulting module path: C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_15_0_0_152.dll
Report Id: 3f02e35a-4ede-11e4-9c50-8c89a5235f3c 


    07/10/2014 07:28 Application Error Faulting application name: NIS.exe, version: 12.11.4.4, time stamp: 0x53f531a0
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00000001
Faulting process id: 0x6a8
Faulting application start time: 0x01cfe125c22a6ff4
Faulting application path: C:\Program Files (x86)\Norton Internet Security\Engine\21.6.0.32\NIS.exe
Faulting module path: unknown
Report Id: 831c7143-4df3-11e4-bc71-8c89a5235f3c


    01/10/2014 06:19 Application Error Faulting application name: NIS.exe, version: 12.11.2.9, time stamp: 0x5355938e
Faulting module name: COACTMGR.DLL, version: 2014.7.6.15, time stamp: 0x53d9d755
Exception code: 0xc0000005
Fault offset: 0x0004be29
Faulting process id: 0x378
Faulting application start time: 0x01cfd5da3ef3fe6f
Faulting application path: C:\Program Files (x86)\Norton Internet Security\Engine\21.5.0.19\NIS.exe
Faulting module path: C:\PROGRAM FILES (X86)\NORTON INTERNET SECURITY\ENGINE\21.5.0.19\COACTMGR.DLL
Report Id: ddd6b9e9-4932-11e4-8137-8c89a5235f3c 


    23/09/2014 12:53 Application Error Faulting application name: IEXPLORE.EXE, version: 11.0.9600.17280, time stamp: 0x53f262ac
Faulting module name: SYMHTML.DLL, version: 8.0.0.58, time stamp: 0x52018148
Exception code: 0xc0000005
Fault offset: 0x0003f36b
Faulting process id: 0x1714
Faulting application start time: 0x01cfd72d31617dc8
Faulting application path: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE
Faulting module path: C:\Program Files (x86)\Norton Internet Security\Engine\21.5.0.19\SYMHTML.DLL
Report Id: a68bbe18-4320-11e4-8137-8c89a5235f3c 


    • Edited by XP ROCKS Thursday, February 12, 2015 5:54 PM
    Thursday, February 12, 2015 5:52 PM
  • XPR

    All yours


    Wanikiya and Dyami--Team Zigzag

    Thursday, February 12, 2015 6:38 PM
  • Many thanks, I will give it a go and report back.
    Thursday, February 12, 2015 7:11 PM
  • Thanks ZZ, I took the OP a while to respond to my initial request, so I figured the thread was abandoned.
    Thursday, February 12, 2015 8:01 PM
  • XPR

    Basically it was.  No response in 5-7 days and I am gone.  Feel free


    Wanikiya and Dyami--Team Zigzag

    Thursday, February 12, 2015 8:40 PM
  • Hi again. Just uploading the WPR file but it is huge at 835mb, so will take a while. As soon as it ready I will hopefully provide a link.

    Thanks for your patience.

    Friday, February 13, 2015 4:06 PM
  • http://1drv.ms/1AjVQYO
    Friday, February 13, 2015 7:58 PM
  • Second thread same issue is here https://social.technet.microsoft.com/Forums/windows/en-US/65615f2a-7e53-4175-880d-6f37856b8e54/windows-7-pro-hangs-or-stalls?forum=w7itproperf#65615f2a-7e53-4175-880d-6f37856b8e54

    Wanikiya and Dyami--Team Zigzag

    Tuesday, February 17, 2015 1:36 PM