none
FIM 2010: user access RRS feed

  • General discussion

  • Hi

    I'm working on the FIM portal for the end user. I have to permit user to connect to fim portal in order to change attributes ( phone number, ..)

    the access on the portal is ok

    Users can modifify their attributes

    My only pb is the language: the portal is in english. I have installed the language pack but th bottom of the page it's write in frensh but the all the portal is in english as you can see in the capture:

    How can do to have all in french?

    

    Thursday, March 28, 2013 10:26 AM

All replies

    1. Log on to the FIM Portal Server or navigate to the server from another computer using Internet Explorer.
    2. Open Internet Explorer, and on the Tools menu, click Internet Options.
    3. On the General tab, select Languages.
    4. Click the Add button, and then select the language that you want.
    5. Click OK.
    6. On the Language Preferences page, select the language that you want under Language, and then click Move up.Do this until the language that you want is at the top.
    7. Click OK.
    8. Click OK.
    9. Close Internet Explorer.
    10. Open Internet Explorer, and then browse to the FIM 2010 home page. Everything should now be in your selected language.
    http://technet.microsoft.com/en-us/library/ff512688%28v=ws.10%29.aspx
    Thursday, March 28, 2013 11:02 AM
  • Hi Gaston thank you for anwsere.

    But I already this configuration...

    Thursday, March 28, 2013 4:32 PM
  • try to use "fr" instead of "fr-FR" (there shouldn't be any difference)

    Did you install match version of FIM and language pack?


    The FIM Password Reset Blog http://blogs.technet.com/aho/

    Thursday, March 28, 2013 7:09 PM
  • Hi Anthony,

    I try to change to "FR", but I have the same pb.

    My version:  FIM Portal:4.1.3114.0 and FIM Langage : 4.1.2273

    Do you think the minor difference of version can be the pb?

    Do you know something about wss to verify?


    Friday, March 29, 2013 3:22 PM
  • can u install matching version FIM language pack and give that a shot?

    The FIM Password Reset Blog http://blogs.technet.com/aho/

    Saturday, March 30, 2013 1:50 AM