locked
Problem with Headings and TOC in a WIKI post RRS feed

Answers

All replies

  • Kelly, Thanks for adding the TOC - I was trying to figure out how they were added after I saw that you added one to mine :)

    Brad Held http://windorks.wordpress.com

    Thursday, January 30, 2014 12:24 AM
  • No worries.  The problem though, is that it's not picking up all the Heading and adding them to the TOC.  I was posting here to see if anyone could double check the WIKI to see if there is an issue or if I just need more sleep and I did something wrong.

    If you look at my AD Reading Collection WIKI, you'll see everything looks fine there.

    Has anyone else had issues getting the TOC to pick up all the Headings?

    Please check the WIKI below for what I'm talking about:

    http://social.technet.microsoft.com/wiki/contents/articles/22749.migrating-a-2003-domain-to-2012r2-domain-controller-with-dhcp.aspx


    If it answered your question, remember to “Mark as Answer”.

    If you found this post helpful, please “Vote as Helpful”.

    Postings are provided “AS IS” with no warranties, and confers no rights.

    Friday, January 31, 2014 1:44 AM
  • There's a Known Issue that if your header has a zero in it, then the header doesn't show up in the TOC. So the solution is to filter the zeroes out of the <a name=></a> tag.

    Thanks!


    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, February 4, 2014 1:06 AM
  • Here, I updated Brad's article by removing the zeroes from the header "name" tags in the HTML.

    http://social.technet.microsoft.com/wiki/contents/articles/22749.migrating-a-2003-domain-to-2012r2-domain-controller-with-dhcp.aspx

    That added 3 more headers to the TOC.


    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, February 4, 2014 1:10 AM
  • Must have not had enough caffeine because I totally didn't see any.  Thanks Ed!

    If it answered your question, remember to “Mark as Answer”.

    If you found this post helpful, please “Vote as Helpful”.

    Postings are provided “AS IS” with no warranties, and confers no rights.

    Tuesday, February 4, 2014 1:12 AM
  • Aaah Thanks soo much Ed !! I was going mad thinking why when ever I edit an article the TOC is either not updated or screwed. Thanks soo much.

    Regards, Ashwin Menon My Blog - http:\\sqllearnings.com

    Friday, October 24, 2014 5:55 PM