locked
Trying to reattach config db to WSS 3.0 installation RRS feed

  • Question

  • Further to my previous post I have been attempting to recover from what is now (in my eyes at least) a disaster.  Using stsadm I have been able to reattach the content db, but when it comes to reattaching the config db I am hitting a wall.  I have tried stsadm with the following command:

    stsadm -o setconfigdb -connect -databasename <my database name> -farmuser <servername>\Administrator -farmpassword <password> -databaseserver <SERVERNAME>\Microsoft##SSEE

    I have also tried using the psconfig commandline using the following command:

    psconfig -cmd configdb -connect -database <my database name>

    Both of these run, but I get an Access Denied error.

    I have tried the same psconfig command with the additional parameters -dbuser and -dbpassword, this errors telling me that the SQL Database user cannot be specified.

    Am I missing a trick somewhere here?

    Before running these command I detatched the original config db, so can't access my admin site.

    Thanks for any help.


    • Edited by arj9531 Thursday, October 13, 2011 9:56 AM missed a bit out
    Thursday, October 13, 2011 9:49 AM

Answers