none
+/- buttons stopped working in Project 2010 RRS feed

  • Question

  • I'm running Project Pro 2010 on a Windows 7 laptop, but not connected to a server. This morning when I came in an opened up my project I couldn't show subtasks in my project by clicking on the + sign in front of the summary task. The cursor was a outline + and all it would do was select a task or open a task when I clicked or double clicked. I had to shut everything down and restart my PC and now it works like it should.

    I could show the subtasks by clicking on the Outline ribbon button and select show subtasks, but that is 3 clicks (select tasks, click Outline, click show subtasks) instead of 1 and a real pain. 

    What is going on? How do I get the cursor to work as it should without having to reboot?

    Thursday, December 12, 2013 4:38 PM

All replies

  • Hi Allan,

    Indeed looks strange..

    Do you have blank line in the subtasks? Do you notice a similar behavior with other projects? Have you tried to create again the task and its subtasks?

    Your file might be corrupted, so try to save it as XML and save it again as MPT.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Thursday, December 12, 2013 4:45 PM
    Moderator
  • This could be related to an old issue where the video card/graphics rendering interacts in a funny way.

    Did you have an external monitor (docking station or the like) connected when you shut down the laptop and not so when you started the laptop the day after?

    Or another combination of having the laptop primary display being other than the built-in laptop screen?

    /Lars H


    //Lars Hammarberg www.connecta.se

    Wednesday, December 18, 2013 10:46 PM
  • Allan,

    The first question is do you have SP-2 installed to Project 2010?  I am also going to move your post out of the Project Online forum to the 'regular' Project forum.

    Wednesday, December 18, 2013 11:03 PM
    Moderator