locked
Bootstrap freamwork Supports IE8 or not? RRS feed

  • Question

  • Hi,

    I am a UI Designer I am developing Web Applications. My Doubt is IE8 will support Bootstrap Frame work support or not?

    present I am using bootstrap 3.0 version.

    Bootstrap def : Bootstrap is a free collection of tools for creating websites and web applications. It contains HTML and CSS-based design templates for typography, forms, buttons, navigation and other interface components, as well as optional JavaScript and CSS files.

    Wednesday, September 24, 2014 10:55 AM

Answers

  • Hello,

    Yes, surely bootstrap supports IE 8. As you can see below:

    Reference: http://getbootstrap.com/getting-started/


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, September 24, 2014 1:02 PM
  • Hi,

    For Bootstrap related issue, we'd better seek help at their official website to get a more professional help.

    Besides, from the information provided by Fahadking07, bootstrap would support Internet Explorer from Version 8 to 11.

    Best regards


    Michael Shao
    TechNet Community Support

    • Proposed as answer by I-Am-LOL Tuesday, September 30, 2014 5:49 PM
    • Unproposed as answer by ZigZag3143x Tuesday, September 30, 2014 6:04 PM
    • Marked as answer by Kate LiMicrosoft employee Wednesday, October 8, 2014 9:39 AM
    Thursday, September 25, 2014 9:43 AM

All replies

  • Hello,

    Yes, surely bootstrap supports IE 8. As you can see below:

    Reference: http://getbootstrap.com/getting-started/


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, September 24, 2014 1:02 PM
  • Hi,

    For Bootstrap related issue, we'd better seek help at their official website to get a more professional help.

    Besides, from the information provided by Fahadking07, bootstrap would support Internet Explorer from Version 8 to 11.

    Best regards


    Michael Shao
    TechNet Community Support

    • Proposed as answer by I-Am-LOL Tuesday, September 30, 2014 5:49 PM
    • Unproposed as answer by ZigZag3143x Tuesday, September 30, 2014 6:04 PM
    • Marked as answer by Kate LiMicrosoft employee Wednesday, October 8, 2014 9:39 AM
    Thursday, September 25, 2014 9:43 AM