none
Proxy setting automatecly checked RRS feed

  • Question

  • I do not use internet explorer 11 with my windows 8.1 dialup connection it is to slow an also internet explorer crashes when i open it , I use AVG I scanned my computer  and it is clean  my default browser is google it workes fine exept that no one seem to be able to give me free help 

    I can do what i want on the internet but I have to keep unchecking the proxy settings  for my internet to work ?

    ANYTHING I DO IS STOPED when the proxy settings are checked this meens that my windows update is interupted until I uncheck the PROXY SETTINGS ????????

    I do not have wifi , Network cables , ethernet , router , only a phone line with a dialup number supplied by my server i am tired of this  IT SLOWS EVERYTHING UP 

    I did not find anything in the forum

    Wednesday, July 30, 2014 5:06 AM

All replies

  • Hi

    Try this article

    It should help you fix the IE issue and hopefully this will fix the Proxy issue as well.

    http://social.technet.microsoft.com/Forums/ie/en-US/a5a85588-ed55-4288-8b13-72648efcce8f/i-keep-getting-internet-explorer-has-stopped-working?forum=ieitprocurrentver

    Also check the security setting in AVG this might be stopping your connection.

    hope this helps.

    Sunday, August 10, 2014 6:14 AM
  • Hello,

    Please follow these steps to solve your problem:

    1. Start Internet Explorer.
    2. In the upper-right corner of the window, click the Tools icon.
    3. From the drop-down list, select Internet options.
    4. Select the Connections tab.
    5. Click the LAN settings button.
    6. Clear the Automatically detect settings check box.
    7. Click OK.

    If still not then:

    See: "How to Reset Internet Explorer settings".


    Then...

    1. Please download and run the Microsoft Safety Scanner tool (freeware).
    2. Reboot your PC.
    3. Please download and update Malwarebytes Anti-Malware Free
    4. Reboot Windows in Safe Mode and run a Full Scan with Malwarebytes Anti-Malware.

    If still no joy...

    5. Download and Run AdwCleanerRogueKiller and Junkware Removal Tool (Freeware)
    6
    . Reboot and Test.

    Quote from : Vincenzo Di Russo (MVP)

    If same thing again then check the following links:

    http://windows.microsoft.com/en-au/internet-explorer/reset-ie-settings#ie=ie-11

    http://support.microsoft.com/kb/923737/en-us

    I hope it will help you.

    Regards,
    Fahadking07


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Andrew_John Saturday, September 27, 2014 4:12 PM
    Sunday, August 31, 2014 3:17 PM