Project server 2010: I can connect by iexplore but I cannot connect by project professional 2010 outside my network. RRS feed

  • Question

  • Hi all,

    I am having a quite strange issue with my project server 2010 implementation.

    Basically I have an installation perfectly working by iexplore browser: I can connect from inside and from outside (ie another network segment or internet) as expected.

    The problem arises when I try to connect by Project professional 2010 as project manager user. Inside my network everything is ok but when I try to connect from another network segment or from internet, I get "you do not have sufficient permissions" error. The same user can connect using project pro if the client computer in the same server network. Moreover administrator users can always connect by project pro inside or outside server network!

    Is there any source subnet mask filternig (or something like that) option among the server options? I am quite sure that there is no firewall block otherwise administrator user should be blocked too.

    Is there any detailed log showing the reason for this error or is it possible to enable any debug option?

    I am not very confident with server options so if you can help please explain it in details or by sending a screenshot.



    • Edited by V.Maglietta Wednesday, June 24, 2015 7:52 AM
    Wednesday, June 24, 2015 7:49 AM

All replies

  • Hi,

      Is your implementation internet facing on intranet based? As I can understand, it seems to be related to VPN if you are e.g. outside office and trying to connect from home with an Intranet implementation. your VPN connection should be active as well. 

      Please check the connectivity. 

    Regards, Syed Faizan ur Rehman, CBPM®,PRINCE2®, MCTS

    Thursday, June 25, 2015 5:49 AM
  • Hi,

    I have faced this before. There could be 2 possible solutions:

    1. Keep the PWA site open when you are connecting via Proj Professional
    2. If the user has opened the PWA site and is still facing the issue, then check that the user should not have delegated someone with team members permissions. 

    Hope this helps.

    Kindly mark my reply as an answer if you find it relevant.

    Cheers, Amit Wairkar

    Friday, June 26, 2015 12:03 PM