none
Apply flow rule to only some users in CS RRS feed

  • Question

  • Hi

    I have this scenario, where i need to manage the Manager attribute for users in AD.
    I only wan't to manage the attribute for users in a specific container, BUT manager can be in other containers.

    Manager beeing a reference attribute, i'm not able to use advanced flowrules. Also, i have no FIM portal and will not, have FIM portal, so scoping filter is not possible.

    Does anyone have an idea, besides use advanced join rule and project users from other containers as non-users. ?


    /Frederik Leed


    Tuesday, February 10, 2015 1:47 PM

All replies

  • Hello,

    i would say there is no other way to do this, except "advanced flow rules" or sync rules with scoping.

    These two features are exactly made for this (beside other things).

    Why are you not able to use advanced flow rules ?

    Regards
    Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    Tuesday, February 10, 2015 2:21 PM
  • You cannot use advanced flow rules for Reference attributes.

    "Metaverse reference attributes can not be defined as source attributes for rules extension export flow."


    /Frederik Leed


    Tuesday, February 10, 2015 2:22 PM
  • Damn, forgot this, shame on me. ;-)

    Possible but a lot of Overhead is maybe to use an extra AD MA only for this.

    What about only Setting Manager in MV only for those objects ?

    Then you could have a direct flow to AD.

    If that isn't possible only "SyncRule with scoping" will remain.

    -Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com


    • Edited by Peter_Stapf Tuesday, February 10, 2015 2:31 PM
    Tuesday, February 10, 2015 2:28 PM
    • Possible but a lot of Overhead is maybe to use an extra AD MA only for this.
    • Every possible manager should be in same CS as the users i need flow manager for?
    • What about only Setting Manager in MV only for those objects?
    • Not sure how this would help? unless i don't "allow flow null"

    Ok, thanks for help Peter. I guess i will have to do advanced join rule, even though it's a lot of extra objects.


    /Frederik Leed

    Tuesday, February 10, 2015 3:52 PM