locked
Weird Outlook issue with selected users -IMAP to Online exchange conversion, weird opening issues that only get fixed when you manually reconnect on connection status RRS feed

  • Question

  • Now this is a weird one for people here who like a challenge, as well help this poor soul and a frustated dozen or so people for a company that I am trying to make happy, if anyone is kind to assist!

    So some people were on an older mail system that was converted from imap and onto our exchange 2016 server. They are online and all fine on OWA and the likes, no problem there. 

    But the weird issues come with Outlook 2016. Now when some users open the program, the delete button is greyed out and only shows or appears better when you select more than one, or use the small delete button on the right. I know of the github button that allows to edit this to have this appear normal again. However, this doesn't fix the really, really, weird issue from hell I got.

    So when the person opens up outlook, they can see the messages they see at the time opened but anything after they will not. Even when you delete, the messages stay there. But when you close and open the program, the deleted messages are now gone and you see the messages again.

    It's like the whole area is paused and will only flicker when you close and open.

    But the solution I have found as a way around is when I open it up and do the CTRL connection status and connect, it all behaves normally and no problems, all happy until you close the program. 

    I did a comparison on connection status and it looks all perfectly normal  pre and after pressing the button to have this working.

    This is so weird and I am trying to find a way of a permanent solution on this! Anyone got any ideas or know the answer to save me and these poor sods from committing Sudoku?

    All the best and love, 

    ZF

    Thursday, February 14, 2019 9:58 PM

All replies

  • Hi Zombie Fred,

    1. >> Now when some users open the program, the delete button is greyed out and only shows or appears better when you select more than one, or use the small delete button on the right.

    According to my research, this could be the result of exporting an IMAP data file to a pst file or opening IMAP pst files in Outlook. The folders retain certain IMAP features, one of which is the Delete button doesn't work as expected.

    To fix it, you need to edit the Inbox folder using MFCMAPI and change the PR_CONTAINER_CLASS to IPF.Note.

    Please refer to the steps in this article.

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    2. >> It's like the whole area is paused and will only flicker when you close and open.

    What’s the size of Outlook data files? To locate the data file, please go to File > Info > Account Settings > Account Settings. Under Data Files tab, select your account data file and choose “Open File Location…”.

    As far as I know, if you have a large Microsoft Outlook data file in your profile, you may experience application pauses. Problem occurs when the size of your Outlook data file is 10 gigabytes (GB) or more.

    To resolve this problem, reduce the size of your Outlook data file by moving or archiving items from the file.

    Reference:

    You may experience application pauses if you have a large Outlook data file

    Archive items manually

    If issue continues, we can also create a new profile to check the results.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, February 18, 2019 6:21 AM
    Friday, February 15, 2019 2:31 AM
  • Hi!

    Making the online set to caching as an ost fixed the job, as well doing the imap stuff to allow the delete button as well. Something to bear in mind if when deleting/waiting for new messages coming in don't work until you restart the program. Again caching locally than being online to the exchange server fully all the time did fix this. 

    • Proposed as answer by Perry-Pan Wednesday, February 20, 2019 6:48 AM
    Monday, February 18, 2019 8:42 PM
  • Hi!

    Making the online set to caching as an ost fixed the job, as well doing the imap stuff to allow the delete button as well. Something to bear in mind if when deleting/waiting for new messages coming in don't work until you restart the program. Again caching locally than being online to the exchange server fully all the time did fix this. 

    Hi Zombie Fred,

    From the description, enabling cached Exchange mode works for you.

    Thank you for sharing the update here. If you have further questions about this issue, please feel free to tell us.

    By the way, it's recommended to mark your reply as the answer so that your solution will benefit other community members who may encounter a similar issue. Thank you for your understanding.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, February 25, 2019 6:11 AM
    • Unproposed as answer by Perry-Pan Monday, February 25, 2019 6:11 AM
    Friday, February 22, 2019 8:36 AM