none
Library disappeared from DPM 2010 (Error code: 0x80004004) RRS feed

  • Question

  • I've had my tape library (DELL ML6000 - 6 LTO5 fibre connected drives) working for a very long time.

    I stopped and disabled DPMLA service and ran DPMDriveMappingTool.exe

    C:\Program Files\Microsoft DPM\DPM\bin>DPMDriveMappingTool.exe
    Performing Device Inventory ...
    No Tape Library Found.Drive Mapping Failed.
    Error Code is: 0x80004004, Error Message is: Operation aborted

    I've had no software added or removed from my DPM server 2010. Also, the library and the tape drives show properly in Device Manager.

    • Edited by GonzEd Thursday, January 3, 2013 2:06 PM
    Thursday, January 3, 2013 2:04 PM

All replies

  • Hi,

    Please download and run the DPMtapeLibraryCompatibilityChecker tool from the following link.

    https://skydrive.live.com/?cid=885774776d4f197a&sc=documents&id=885774776D4F197A%21128


    For tape library
    ================

    Run the following command to list the libraries attached to the system:

    DPMLibraryTest.exe /Certify /LL

    Run the following command, where \\.\Changer# is the symbolic name of the tape library to test from the output of the /LL command.

    DPMLibraryTest.exe /CERTIFY /TL \\.\Changer0 /ST 1 2 4 5

    Before you use the tool, ensure the following:
    • Insert read-write tape in slot 0.

     Caution: The contents of this tape will be overwritten.

    You can look at the resulting log file to see why we're having trouble seeing the library.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Thursday, January 3, 2013 3:12 PM
    Moderator