locked
contextual spelling check not working RRS feed

Answers

  • Hi,

    thanks for the answer. Actually it was not really a problem with the installation.

    The examples given on the MS Homepage (http://office.microsoft.com/de-de/help/auswahlen-der-funktionsweise-der-rechtschreib-und-grammatikprufung-HP010119467.aspx#BM5) are wrong and are not detected as "contextual Errors". So i just used the wrong examples to test it.

    Sorry and best regards

    Philipp

    Wednesday, April 25, 2012 7:23 AM

All replies

  • Hi,

    Have you install Office 2010 Proofing Tools SP1 & Office 2010 Language Pack SP1?

    Language Pack SP1: http://support.microsoft.com/kb/2460043
    Proofing Tools SP1: http://support.microsoft.com/kb/2460053

    If the problem still persists, please reset Word registry entry follow this KB article steps: http://support.microsoft.com/kb/921541


    Best regards.


    William Zhou

    TechNet Community Support

    Tuesday, April 17, 2012 2:24 AM
  • Hey,

    thanks for the answer.

    The Language Pack SP1 is installed and the Proofing Tools SP is not avaiable for a german office installation (sorry.. should have told you that it is a german/english MUI installation). I delteed the keys and disabled the Add-Ins but the problem is still the same.

    I just found out that if i switch everything to english it works. So just the german check is not working.

    best regards

    Philipp

    Tuesday, April 17, 2012 5:51 AM
  • Hi,

    Please check Choose Editing Languages that German has been installed, and turn on the Detect language automatically option.

    File -> Options -> Language -> Choose Editing Languages

     

    Detect language in WORD:
    1. Open a new document.
    2. On the Review tab, in the Language group, click the arrow under Language.
    3. Click Set Proofing Language .
    4. In the Language dialog box, select the Detect language automatically check box.
    5. Review the languages shown above the double line in the Mark selected text as list. Office can only detect those languages listed above the double line.

    More information, see: http://office.microsoft.com/en-us/support/turn-on-automatic-language-options-HA010354274.aspx


    Best regards.


    William Zhou

    TechNet Community Support

    Tuesday, April 17, 2012 8:47 AM
  • Hi,

    i already tried this. German Editing language is installed and set as default. It´s the same for the proofing language. Automatic detection does not make any difference.

    I am wondering if the Proofing Tools are automatically installed during the Office installation. I found a Product called "Office 2010 Proofing Tools (x86) - DVD (English)". Could this help?

    Inside my office Setup Folder are folders called proofing.de-de and proofing.en-us. But the ProofKit.WW as described here http://technet.microsoft.com/en-us/library/ee942200.aspx is missing?

    Thanks again and best regards

    Philipp


    • Edited by Philipp_R Tuesday, April 17, 2012 9:46 AM
    Tuesday, April 17, 2012 9:43 AM
  • Hi,

    If you are not use English/France with Windows display language, please add registry key to following path:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0\Common\LanguageResources]

    "PreferredSetupLanguage"=dword:00000409


    DWORD:  PreferredSetupLanguage

    Value(Hexadecimal):     00000409


    Best regards.


    William Zhou

    TechNet Community Support

    Monday, April 23, 2012 2:20 AM
  • Hi,

    thanks for the answer. Actually it was not really a problem with the installation.

    The examples given on the MS Homepage (http://office.microsoft.com/de-de/help/auswahlen-der-funktionsweise-der-rechtschreib-und-grammatikprufung-HP010119467.aspx#BM5) are wrong and are not detected as "contextual Errors". So i just used the wrong examples to test it.

    Sorry and best regards

    Philipp

    Wednesday, April 25, 2012 7:23 AM