none
Bluetooth speaker not automatically being connected

    Question

  • After disabling my Toshiba Bluetooth driver and rolling back to the Windows 8 driver (because I couldn't get to the Enhancements tab) I'm having issues with my speaker automatically connecting.

    The Bluetooth speaker connects in the Settings App but when going to Playback devices the speaker is listed as disconnected. When you right-click and press `connect`, it works perfectly, though. Is there anything I can do to get it to connect automatically? Could I create a batch file or change any setting to get this to work?

    Here is a screenshot of what it looks like - http://imgur.com/8azcimU

    It wont let me verify my account so I cant psot the image directly




    • Edited by djohn316 Wednesday, October 14, 2015 4:17 AM
    Tuesday, October 13, 2015 11:10 PM

Answers

  • what happen when you check at playback device?

    can you restore default, click apply then ok, close properties and try again

    if not working, is there any Bluetooth build in software from Toshiba? if yes, try to do clean boot and try again, or contact Toshiba to gather some information

    is there any Bluetooth device to test like headset?

    Wednesday, October 14, 2015 4:50 AM

All replies

  • did you check setting at playback devices, right-click on the sound device you want to use and click set as default

    or check at Bluetooth Settings, options tab, and checked "Allow Bluetooth devices connecting with this computer"

    • Edited by britishdhez Wednesday, October 14, 2015 2:38 AM
    Wednesday, October 14, 2015 2:38 AM
  • Yes Ive done both of those
    Wednesday, October 14, 2015 4:18 AM
  • did you check setting at playback devices, right-click on the sound device you want to use and click set as default

    or check at Bluetooth Settings, options tab, and checked "Allow Bluetooth devices connecting with this computer"

    The second option I cant do

    http://i.imgur.com/OgkfOdE.png

    Wednesday, October 14, 2015 4:25 AM
  • what happen when you check at playback device?

    can you restore default, click apply then ok, close properties and try again

    if not working, is there any Bluetooth build in software from Toshiba? if yes, try to do clean boot and try again, or contact Toshiba to gather some information

    is there any Bluetooth device to test like headset?

    Wednesday, October 14, 2015 4:50 AM