none
Problems to connect on RWW with internet explorer RRS feed

  • Question

  • Internet Explorer 10 and Windows 7 in a laptop (Internet Explorer 10 and Windows 8 in other laptop).

    I've tried to connect remotely with RWW to my company from both laptops. I introduced name and password and went inside the RWW main screen. I tried to connect to my computer from there and appeared this message: "Problem: The wizard cannot configure Remote Desktop Connection Settings. Make sure that the client version of Remote Desktop Protocol (RDP) 6.0 or later is installed on this computer."

    RDP version 6.2 installed in my computer. I have checked everything you can imagine: open ports, change RDP version, edit group policy.

    Even I tried to uninstall internet explorer to install internet explorer 9 (With internet explorer 9 is working in other PC's and laptops) I can't uninstall internet explorer 10 from programs and features because it doesn't appear.

    I have heard that I can uninstall internet explorer 10 introducing a code from cmd but I am not quite sure...

    Could someone help me, please? I am a little bit desperate... Thanks in advance!!

    Sunday, September 15, 2013 1:49 AM

Answers

  • Finally I solved the problem thanks the reply of Alex Zhaozx in other link that I can't put again with its subject: IE10 all of a sudden not connecting to client desk top.

    Thanks


    • Edited by fetsan78 Monday, September 16, 2013 3:29 PM
    • Marked as answer by fetsan78 Monday, September 16, 2013 3:29 PM
    Monday, September 16, 2013 3:28 PM

All replies

  • Hi,

    Tools>Manage Addons>Show all addons... is it enabled?

    Tools>ActiveX Filtering... do you have this turned on?

    Regards.


    Rob^_^

    Sunday, September 15, 2013 4:18 AM
  • Hi Rob, thanks for your answer.

    RDP is enabled and ActiveX Filtering it was disabled. I turned it on and I have the same problem, I can't connect but it showed me a link that I visited before: "http://go.microsoft.com/fwlink/?LinkId=103719" 

    In this link there is a solution from FIX IT to the same problem but  just for Windows XP systems ( I used it time ago to fix this problem in other computer with WXP), so I can't connect remotely yet.

    I have to say something,because probably is important and I forgot to say it before. I have always been able to connect to check my email (Inside main screen in RWW there are three squares:email,computer and internal web site). The only place where it is impossible to connect is to my computer.

    Best regards,

    Rafa

    • Edited by fetsan78 Sunday, September 15, 2013 11:01 AM
    Sunday, September 15, 2013 10:45 AM
  • Hi Rob, thanks for your answer.

    RDP is enabled and ActiveX Filtering it was disabled. I turned it on and I have the same problem, I can't connect but it showed me a link that I visited before: "http://go.microsoft.com/fwlink/?LinkId=103719" 

    In this link there is a solution from FIX IT to the same problem but  just for Windows XP systems ( I used it time ago to fix this problem in other computer with WXP), so I can't connect remotely yet.

    I have to say something,because probably is important and I forgot to say it before. I have always been able to connect to check my email (Inside main screen in RWW there are three squares:email,computer and internal web site). The only place where it is impossible to connect is to my computer.

    Best regards,

    Rafa

    I tried to fix it with other 2 solutions that I found in this forum based on the idea of introducing code to the command prompt (sorry but this lovely web doesn't allow me put the link) but they didn't work.


    Any other suggestion,please?




    • Edited by fetsan78 Monday, September 16, 2013 2:52 PM
    Monday, September 16, 2013 2:24 PM
  • Finally I solved the problem thanks the reply of Alex Zhaozx in other link that I can't put again with its subject: IE10 all of a sudden not connecting to client desk top.

    Thanks


    • Edited by fetsan78 Monday, September 16, 2013 3:29 PM
    • Marked as answer by fetsan78 Monday, September 16, 2013 3:29 PM
    Monday, September 16, 2013 3:28 PM