none
Unable to open a project in Project Professional from PWA RRS feed

  • Question

  • Hi All,

    I am unable to open a project in project professional from PWA. In the project center, after selecting a project, the two buttons under Open - "Project Professional (Read Only)" and "Project professional for Editing" are grayed out. And I see the following message:

    "This control is currently disabled. You might not have the right permission level to use this, you might need to select an object or item, or the control might not work in this context."

    I am logged in as administrator.

    Thanks.

    Monday, July 27, 2015 6:30 AM

Answers

  • Hi Rouyre & Sudhir,

    Yes. The issue was with the browser I was using, IE 11 (64-bit). I tried with IE 9 (32-bit) and was able to open the project in project pro.

    Found related information here.



    • Edited by Bala Bhavana Tuesday, August 4, 2015 6:34 AM
    • Proposed as answer by Mayur Pode Thursday, August 6, 2015 7:37 AM
    • Marked as answer by Bala Bhavana Tuesday, August 25, 2015 7:14 AM
    Tuesday, August 4, 2015 6:18 AM

All replies

  • Hi,

    • Can you open the project directly from Project Pro?
    • Can you reproduce the issue with another browser (Chrome)?
    • What Project Server version are you using?
    • What IE version are you using?
    • Have you enable the compatibility mode in IE?
    • Have you tried to clear IE cache (CTRL F5)?

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, July 27, 2015 7:08 AM
    Moderator
  • Hi Rouyre,

    I am using Project Server 2010 and IE 11 with the compatibility mode enabled.  I am able to open a project directly from Project Pro. I tried clearing the IE cache as well.

    Monday, July 27, 2015 9:07 AM
  • Have you tried with another browser?

    Try to open the developer tool (F12) of IE and set IE8 or 9 as the default browser.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, July 27, 2015 9:19 AM
    Moderator
  • Hi Rouyre,

    Tried. No luck.

    Monday, July 27, 2015 11:26 AM
  • No luck with the developer tool of IE or with another browser? Or both?

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, July 27, 2015 11:32 AM
    Moderator
  • Both
    Monday, July 27, 2015 11:32 AM
  • Also have you tried to add PWA site as Trusted sites and set security level of security of tusted site to low or medium?

    Finally ensure that Project Pro has the Project Server account correctly configured.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, July 27, 2015 11:37 AM
    Moderator
  • Can you try from google chrome or from any other browser? looks like there is some issue with your IE
    Thursday, July 30, 2015 9:22 PM
  • Hi Rouyre & Sudhir,

    Yes. The issue was with the browser I was using, IE 11 (64-bit). I tried with IE 9 (32-bit) and was able to open the project in project pro.

    Found related information here.



    • Edited by Bala Bhavana Tuesday, August 4, 2015 6:34 AM
    • Proposed as answer by Mayur Pode Thursday, August 6, 2015 7:37 AM
    • Marked as answer by Bala Bhavana Tuesday, August 25, 2015 7:14 AM
    Tuesday, August 4, 2015 6:18 AM
  • Thanks Bala for the feedback.

    Please tell us when you'll find a resolution, so we can close the thread.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Tuesday, August 4, 2015 7:16 AM
    Moderator