locked
No audio for a few users for some inbound calls RRS feed

  • Question

  • We have a few users who cannot hear the other person speaking from an inbound call.

    For example, when i call John Doe with my cell phone to his lync #, he cannot hear me, but i can hear him. If John Doe calls me on my cell phone we can both hear each other.

    This is only happening for a few users, and not with every caller. Any ideas?


    Makolyte, Software Developer + System/Network Admin

    Thursday, November 1, 2012 6:51 PM

Answers

  • I installed the latest rollup for Lync Server and now the users can hear inbound calls!

    Makolyte, Software Developer + System/Network Admin

    • Marked as answer by Lisa.zheng Monday, November 5, 2012 1:53 AM
    Friday, November 2, 2012 6:21 PM

All replies

  • It sounds like a media path issue (as opposed to signalling path). Do you have media bypass enabled on the gateway? Although I'm not sure how this would play into your issue where only a few users are affected. Can you confirm that the users which are not affected share the same pool, mediation servers, and gateways that the affected users do. Also, is this only for inbound PSTN calls or are outbound PSTN and Lync calls affected?

    Aside from the information above the next step is to get a S4 capture from the Mediation server and a SIPStack capture from the FE servers to see if there is more information available.

    Thursday, November 1, 2012 7:24 PM
  • "Enable media bypass" is disabled.

    We have a small and simple setup: 1 FE with mediation server and 1 edge. All users use the same pool/server/gateway.

    Only calls from the outside to Lync have this problem.

    And ok i'll get S4 and SIPStack captures.


    Makolyte, Software Developer + System/Network Admin

    Thursday, November 1, 2012 7:33 PM
  • I installed the latest rollup for Lync Server and now the users can hear inbound calls!

    Makolyte, Software Developer + System/Network Admin

    • Marked as answer by Lisa.zheng Monday, November 5, 2012 1:53 AM
    Friday, November 2, 2012 6:21 PM
  • Good to hear that.

    Monday, November 5, 2012 1:53 AM