locked
Genius Videocam messenger RRS feed

  • Question

  • Black image is the only thing i get when try to use it.

     

    Any solution?

     

    Tuesday, March 27, 2007 2:26 AM

All replies

  • What is the model of the Genius Videocam ?
    Wednesday, March 28, 2007 8:33 PM
  • I have just purchased this web cam and I too get a black image! I'll check to see which revision number this cam is. The model is the Genius VideoCAM Messenger. Any help anyone can provide would be much appreciated. I have sent off an email to Genius technical support, so if I get a fix I will let you all know.

     

    Cheers.

    Thursday, April 5, 2007 7:25 AM
  • I have the same problem.

    If someone has a solution, pls let me know.

    Maybe we should give up Vista and re-install old-good Win XP?

     

    Friday, April 6, 2007 11:48 AM
  • Well, I have a Genius WebCam Messenger , and I have the same problem as you guys, I didn´t find any Vista drivers, so I installed the XP drivers that came with the camera.
    Monday, April 9, 2007 1:36 AM
  •  Jorge wrote:
    Well, I have a Genius WebCam Messenger , and I have the same problem as you guys, I didn´t find any Vista drivers, so I installed the XP drivers that came with the camera.

    Did the camera work after installing the xp driver?
    Monday, April 9, 2007 4:08 AM
  • I have just had a reply from Genius regarding the issue in Vista. Please see their response below.

     

    Hi,

    The vista drivers for your product is delayed, but should be ready this month. Please periodically check www.geniusnet.com.

    Kind regards

    Tuesday, April 10, 2007 6:53 PM