locked
I have a realtek 8185 wireless adapter and it keeps disconnecting from the Internet RRS feed

  • Question

  • I have loaded all the drivers and updates that I can think of and the network keeps dropping this computer. I had to re-format due to registry issues and now my internet is slow (11mbs-18mbs on average)and keeps disconnecting. Should I just get another card ?

    Operating system is XP

    Cable internet with 10g

    d-link router

    wireless card is Realtek 8185

    running open system with no prot. on channel 1

    Sunday, September 12, 2010 3:39 PM

Answers

  • Hi,

     

    After checking the issue, it seems this is a general Windows XP related issue. As this forum focuses on Windows Vista specific issues, this inquiry would best be posted to Windows XP forum:

     

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Meanwhile, I would suggest install Microsoft Security Essentials to protect the system from being infected with virus.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, September 14, 2010 7:10 AM
    Moderator