none
Exchange 2010 Initialisation Failed RRS feed

  • Question

  • I get this error when trying to open the EMC or EMS:


    VERBOSE: Connecting to server10.pct.local
    [server10.pct.local] Connecting to remote server failed with the following error message : The client cannot connect to
     the destination specified in the request. Verify that the service on the destination is running and is accepting reque
    sts. Consult the logs and documentation for the WS-Management service running on the destination, most commonly IIS or
    WinRM. If the destination is the WinRM service, run the following command on the destination to analyze and configure t
    he WinRM service: "winrm quickconfig". For more information, see the about_Remote_Troubleshooting Help topic.
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
       eption
        + FullyQualifiedErrorId : PSSessionOpenFailed
    [PS] C:\Windows\system32>

    I have restarted IIS & Windows Remote Management

    I have recycled the MSExchangePowerShellAppPool

    I have run WinRM Quick Config with no actions required


    I recieve the following errors in the Windows Remote Management Logs:

    WSMan operation CreateShell failed, error code 2150858770

    WSMan operation Enumeration failed, error code 2150859046

    I ahve read this, but it does not seem to cover my error:

    http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx

    Any ideas on the next step?


    Adam Graham

    Monday, September 3, 2012 11:52 AM

Answers

  • This seems to have been caused by the installation of AVG Internet Security, once disabled it works again!!

    Adam Graham

    • Marked as answer by adamjkg Monday, September 3, 2012 2:27 PM
    Monday, September 3, 2012 2:27 PM

All replies

  • I have since run Steve Bryant's Exchange troubleshooter:

    http://blogs.technet.com/b/exchange/archive/2010/12/07/3411644.aspx

    I had this come up, it wants to add port 80 to the default webstie, I select yes, but it continues to come up with further runs of the EMShooter?

    Failed to connect to any Exchange Server in the current site.

    Problem found:

    Looking for error...

    The http binding has been removed from the Default Web Site. Exchange Powershell needs http to be configured so that the
     IP Address is "All Unassigned", the Port is "80", and the Host Name is "". A common scenario for changing this is if yo
    u are running multiple web sites, and attempting to set up a redirect to https://mail.company.com/owa by requiring SSL o
    n the Default Web Site, and creating another web site to do the redirect back to the SSL-enabled website.

    Remote PowerShell requires port 80 to be available on the Default Web Site. If you want to set up an automatic redirect
    to /owa and redirect http requests to https, you should follow the instructions located at http://technet.microsoft.com/
    en-us/library/aa998359(EXCHG.80).aspx and follow the directions under the section For a Configuration in Which SSL is Re
    quired on the Default Web Site or on the OWA Virtual Directory in IIS 7.0.

    Remote PowerShell requires HTTP Port 80 to be available on the Default Web Site.

    New-ItemProperty : Filename:
    Error: Cannot add duplicate collection entry of type 'binding' with combined key attributes 'protocol, bindingInformati
    on' respectively set to 'http, *:80:'
        + CategoryInfo          : NotSpecified: (:) [New-ItemProperty], COMException
        + FullyQualifiedErrorId : System.Runtime.InteropServices.COMException,Microsoft.PowerShell.Commands.NewItemPropert
       yCommand

    HTTP Port 80 successfully added to the Default Web Site.

    After each error is resolved, close this window and re-run the tool to check for additional problems.


    Adam Graham

    Monday, September 3, 2012 12:26 PM
  • I have logged into IIS and checked the bindings for the default website and port 80 is set to both All Unassigned and 127.0.0.1?


    Adam Graham

    Monday, September 3, 2012 12:50 PM
  • This seems to have been caused by the installation of AVG Internet Security, once disabled it works again!!

    Adam Graham

    • Marked as answer by adamjkg Monday, September 3, 2012 2:27 PM
    Monday, September 3, 2012 2:27 PM
  • Hi adamjkg,

    Thanks for sharing. It is very helpful.

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Frank Wang

    TechNet Community Support

    Friday, September 7, 2012 7:57 AM