none
Visual Report "Baseline Cost Report" and Outline Level RRS feed

  • Question

  • Hi forum,

    I encountered a problem with the visual report (Baseline Cost Report) in MSP 2010.

    I have my tasks outlined in 3 levels however when I use the visual report function to generate Excel chart, it only shows the total (at outline level 1). What I wanted is to show individual outline level (at level 2) as groups instead of the total of the project.

    It didn't help much when I was trying to adjust the "Task" value in the pivot datalist in Excel. I can see the task level but it always shows the total of what I selected only. Never shown individually.

    I remember back in MSP 2007 this function worked seamlessly however it doesn't seem to be the case in 2010. Am I missing some important step? 

    Your feedback is highly appreciated.

    Thanks,

    Joe

    Friday, January 27, 2012 11:54 AM

Answers

  • Hi,

    Surprisingly I tried it again a few hours later and it worked again...I couldn't explain what really happened but now things seem alright again.

    Strange enough...

    Thanks anyway.

    Joe

    • Marked as answer by joe929 Friday, January 27, 2012 4:21 PM
    Friday, January 27, 2012 4:21 PM

All replies

  • Hi,

    Surprisingly I tried it again a few hours later and it worked again...I couldn't explain what really happened but now things seem alright again.

    Strange enough...

    Thanks anyway.

    Joe

    • Marked as answer by joe929 Friday, January 27, 2012 4:21 PM
    Friday, January 27, 2012 4:21 PM
  • Joe,

    Well, you weren't dreaming. I am able to confirm what you saw and a second attempt did NOT work any better. If there is at least one performance task under each summary level, the pivot table shows the correct summary value, but if all three summary lines are direct (i.e. summary 3 directly under summary 2 directly under summary 1), then the summary totals for all three levels show the same value in the pivot table.

    I could not find any information in the SP1 or cumulative update description of fixes for this issue.

    If someone else has a good answer, I'd love to hear it.

    Oh by the way, I have a couple of fairly simple Project 2010 files sent to me by users. They both cause an "unknown failure" when attempting to run a Baseline Cost Report using visual reports. I have SP1 installed. As far as I can see Project 2010's visual reports is not quite ready for prime time. It displays the same unreliability of the Compare Project Versions utility before it was finally fixed in Project 2010.

    John

    Friday, January 27, 2012 4:43 PM
  • Hi John,

    Do you want to send me the Project 2010 files?  I'll see if I can make them crash too :-)

    Friday, January 27, 2012 6:01 PM
    Moderator
  • Julie,

    I'll contact you offline. Meanwhile I need to check with the users to make sure it's okay to forward their files.

    John

    Friday, January 27, 2012 8:23 PM