none
Windows 10 Virtual Desktop not honored by RDP "all monitors" setting

    Question

  • Anyone else seeing this?

    1. Create a new desktop with the Task View button.
    2. Switch to the new, empty desktop.
    3. Open a remote desktop session, selecting the "Use all my monitors for the remote screen" option.
    4. The remote session opens on all screens, as desired, but it is also on all desktops.

    I would like the remote session to "stay" on the virtual desktop it was opened on and leave everything else alone.  This current state is rather worthless.

    Sunday, April 30, 2017 4:26 PM

All replies

  • Hi,

    I would suggest you to follow the below steps.

    1. Press Windows Key + R Key.

    2. Type "Control" without the quotes and hit on Enter Key.

    3. Then click on System and Security.

    4. Click on System.

    5. Then click on Remote Settings. If it ask you to enter the password. Then please do.

    6. Click on Remote tap and click on advanced button.

    7. Try to configure the settings.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 2, 2017 5:42 AM
    Moderator