locked
Sent Field Showing in Drafts RRS feed

  • Question

  • When printing or print previewing a draft email it is showing the sent field although it has not been sent

    How can I stop the sent field from showing

    Outlook 2010 on Windows 7

    Thanks

    Thursday, November 13, 2014 1:30 AM

Answers

  • Hi,

    There is no option to hide the field when printing.

    As a workaround, we may set the font size of the field to the smallest size. To do this, open the draft message, click File > Print, under Settings, double-click Memo Style. In the Page Setup: Memo Style dialog, under Format tab, click the second Font button under Fonts section and change it to 1 pt.

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    • Marked as answer by Steve Fan Monday, November 24, 2014 7:59 AM
    Monday, November 17, 2014 8:04 AM