locked
Exchange 2010 Server not receiving External Mail RRS feed

  • Question

  • Hi everyone,

    I have an Exchange 2010 Server which is connected to an edge server.

    Suddenly yesterday all the exchange users on this network stop receiving inbound Emails.

    Sending and receiving internal emails still works and even sending outbound emails.

    I try to restart the server to see if this could have solved the problem but unfortunately it didnt work.

    I dont know much about exchange and would be grateful is someone could offer a solution.

    Thank

    Breon

    Wednesday, June 1, 2011 8:48 AM

Answers

  • Hi,

    Agree with v_2udan. And I just want to make a supplement to him.

    1.   The external Domain Name System (DNS) servers for your domain must have mail exchanger (MX) resource records pointing to your mail servers, or, if you are using an Internet service provider (ISP) or an external system, this external system must have an MX record for your domain and a mechanism to forward mail to your Exchange servers.

    2.   External servers must be able to access 25 port of you Exchange server on the internet. It can’t be blocked by firewall or other networking settings.

    3.   On Receive Connector, Anonymous users should be selected in Permission Groups.

    4.   Since you have Edge server, you can re-subscribe the Edge server.  

    Hope this helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sophia Xu Tuesday, June 7, 2011 8:59 AM
    Thursday, June 2, 2011 7:27 AM

All replies

  • Hi,

    You would need to look in the application log on gthe edge server to see if that offers any clues.

    If you find any relevant entries there you can post these

    Leif

    • Proposed as answer by PCphenom Thursday, February 26, 2015 2:45 PM
    Wednesday, June 1, 2011 8:53 AM
  • Check the permission on Receive Connector and make sure that Anonymous is checked.

    Update us on Leif's steps. 
    Gulab | MCITP: Exchange 2010 | MCITP: Exchange 2007 | Skype: Gulab.Mallah | Blog: www.ExchangeRanger.blogspot.com
    • Proposed as answer by chris owen Tuesday, October 16, 2012 8:21 PM
    Wednesday, June 1, 2011 9:23 AM
  • Hi, 

     

    1. Check your MX records and Make sure they are pointing to right Ip address. (http://www.mxtoolbox.com)

    2. telnet IP 25 and try to send email  ( here are the steps http://exchange.mvps.org/smtp_frames.htm)

    3. If it was working before, I guess there could issues between Edge and Hub. Please check the event logs of edge and hub. Check Edge Sync Service. 

    4. Check the recieve connector 

    5. test the connectivity with following tool from microsoft  https://www.testexchangeconnectivity.com/

     

    • Proposed as answer by Sophia Xu Thursday, June 2, 2011 7:27 AM
    Wednesday, June 1, 2011 9:34 AM
  • Hi,

    Agree with v_2udan. And I just want to make a supplement to him.

    1.   The external Domain Name System (DNS) servers for your domain must have mail exchanger (MX) resource records pointing to your mail servers, or, if you are using an Internet service provider (ISP) or an external system, this external system must have an MX record for your domain and a mechanism to forward mail to your Exchange servers.

    2.   External servers must be able to access 25 port of you Exchange server on the internet. It can’t be blocked by firewall or other networking settings.

    3.   On Receive Connector, Anonymous users should be selected in Permission Groups.

    4.   Since you have Edge server, you can re-subscribe the Edge server.  

    Hope this helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sophia Xu Tuesday, June 7, 2011 8:59 AM
    Thursday, June 2, 2011 7:27 AM
  • we were having the same problem, see how much space is available, we were having 4GB free and when created 13GB free it worked well.

    Try this

    Thursday, March 28, 2013 1:05 PM
  •  

    Just to back up what atafheem has posted - solution create space on the drive where exchange files are stored - maybe the backups have stopped working :-)

    You will see event 15006 in the logs

    Microsoft Exchange Transport is rejecting message submissions because the available disk space has dropped below the configured threshold.

    The following resources are under pressure:

    Queue database logging disk space ("C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\data\Queue\") = 96% [High] [Normal=92% Medium=94% High=96%]

    The following components are disabled due to back pressure:

    Inbound mail submission from Hub Transport servers

    Inbound mail submission from the Internet

    Mail submission from Pickup directory

    Mail submission from Replay directory

    Mail submission from Mailbox server

    Mail delivery to remote domains

    Loading of e-mail from the queuing database (if available)


    Wednesday, May 1, 2013 9:25 PM
  • Sometimes is just a space problem. Released more then 4GB and it worked.
    Thursday, July 3, 2014 10:21 AM
  • Agreed with TiagoMFonseca, after the drive space, where the information store located, has been free up from 5% to 10%, external incoming email start delivering to users' inbox. 
    Wednesday, December 24, 2014 4:36 AM