none
UAG file upload size RRS feed

  • Question

  • Hi, I tried the registry settings, and the 'file access/portal' settings. I am still getting the restricted file upload errors in the web monitor. Any suggestions appreciated.

     

    jason

    Tuesday, September 14, 2010 4:10 PM

Answers

  • Please try the following settings:

    HKEY_LOCAL_MACHINE\SOFTWARE\WhaleCom\e-Gap\von\UrlFilter\
    MaxPacketSize: DWORD: 30000000
    SendDataInPackets:DWORD:1
    MaxBodyBufferSize:DWORD:450000000
    MaxProcessingSize:DWORD: 450000000

    You might use different values depending on the max. file size you want to allow.

    • Marked as answer by Erez Benari Wednesday, September 22, 2010 8:28 PM
    Tuesday, September 14, 2010 8:22 PM