none
DPM 2012 R2 cannot enumerate DAG when creating new protection group RRS feed

  • Question

  • Hello.

    I have DPM 2012 R2 Rollup 8 and two Exchange 2010 SP3 Rollup 11 with latest hotfixes. When I try add my databases to new protection group, they won't appear in Wizard. I'm expanding resource and this goes nothing:

    I have no visible errors in logs, neither in DPM or Exchange DAGs. What I can do?

    Wednesday, November 11, 2015 4:58 AM

Answers

  • Well, turns out that I got huge amount of transactions logs on some databases since last backup. After enabling circular logging on bases and get ridding excess logs wizard finally enumerates (after considerable time, ~30min) resources.
    • Marked as answer by winter_heart Thursday, November 12, 2015 4:06 AM
    Thursday, November 12, 2015 4:05 AM

All replies

  • Hi,

    how long have you been waiting for that?


    Michael Seidl

    SYSCTR Senior Consultant, Blogger, CEO

    Blog | Twitter | Facebook | LinkedIn | Xing | Youtube

    Note: Posts are provided "AS IS" without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Wednesday, November 11, 2015 5:44 AM
  • Last time I tried - couple hours (I left wizard opened for night).
    Wednesday, November 11, 2015 5:59 AM
  • Well, turns out that I got huge amount of transactions logs on some databases since last backup. After enabling circular logging on bases and get ridding excess logs wizard finally enumerates (after considerable time, ~30min) resources.
    • Marked as answer by winter_heart Thursday, November 12, 2015 4:06 AM
    Thursday, November 12, 2015 4:05 AM