none
Project Server 2013: Provisioning Failed - see the Application event Log. RRS feed

  • Question

  • Hi,

    I have installed SP2013 on Win2012, added couple WFE a month ago. Now started installing & Config PS2013.

    Successfully installed PS2013 in all WFE & APP server, when i try to create new Project webapp instance i am getting  following error.

    Provisioning Failed - see the Application event Log.

    nothing in event log and ULS regarding this error.

    anybody has any clue how to trace what is wrong going on...


    S.Venkata Appaji

    Friday, December 19, 2014 3:21 PM

All replies

  • Can you share the error mentioned in the Application Event Log.


    Cheers! Happy troubleshooting !!! Dinesh S. Rai - MSFT Enterprise Project Management Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can be beneficial to other community members reading the thread.

    Friday, December 19, 2014 6:22 PM
    Moderator
  • There is no Error event Log

    S.Venkata Appaji

    Friday, December 19, 2014 8:31 PM
  • any powershell script to create Project WebApp Instance, it may show actual error. can you share if you have any

    S.Venkata Appaji

    Friday, December 19, 2014 8:32 PM
  • Did the provisioning ever work before?

    Was this a new provision?

    Was this a migration?

    Does the FarmAdmin account have the permission needed to create databases?  Do the databases get created.

    Try this.  Delete or deprovision PWA. Delete the databases in SQL if they have been created.   Once deleted, then try provisioning again.


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Tuesday, December 23, 2014 4:48 AM
    Moderator