2019 cluster: live migration only works on Linux VMs, not Windows RRS feed

  • Question

  • This is a fairly simple question, and I'm hoping the answer is fairly simple too.

    I have a straightforward 3-node failover cluster: the servers are running WS2019, and the 30+ VMs are running a mixture of Windows Server, Red Hat Enterprise Linux, and Ubuntu.

    The Linux servers live-migrate flawlessly.

    The Windows servers will NOT live-migrate; they throw a 1155 error.

    Any thoughts?


    Saturday, July 18, 2020 11:27 PM

All replies

  • Hi,

    Please check if the VM has any checkpoints in it? If so, delete the checkpoint and live migrate it again. 

    Aayoosh Moitro

    Please remember to mark the replies as answers if they help and unmark them if they provide no help

    Sunday, July 19, 2020 9:21 AM
  • Hi,

    You'll also find more clustering experts in the dedicated Windows Server Clustering forum over here:

    or here:
    (Note: The TechNet Clustering forum is about to be migrated to Microsoft Q&A soon, read more here)

    Best regards,

    Blog: https://thesystemcenterblog.com LinkedIn:

    Sunday, July 19, 2020 5:20 PM
  • Hi Matt,

    1. Please check if there's checkpoints on the VMs failed to live migrate, if yes, please try to remove the checkpoints and do live migrate, check if it could work.

    2. Please check the network settings for the live migration, do you use Broadcom network cards, and please check if we enable VMQ, if yes, please try to disable VMQ for the live migration network.

    Thanks for your time!

    Best Regards,


    This "High Availability (Clustering)" Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details. 

    "High Availability (Clustering)" forum will be migrating to a new home on Microsoft Q&A!

    We invite you to post new questions in the "High Availability (Clustering)"  forum's new home on Microsoft Q&A!

    For more information, please refer to the sticky post.
    Monday, July 20, 2020 8:32 AM