locked
Sorry, something went wrong - File not found RRS feed

  • Question

  • I have a document library with a lot of custom metadata properties.

    Many times when I try to upload a doc, I immediately get a error screen "Sorry, something went wrong - File not found" instead of showing the properties page to fill information.

    The document is successfully uploaded but. I have few workflows associated with the list. 

    I have disabled all the workflows.

    Please advice.

    Wednesday, August 24, 2016 1:29 PM

Answers

  • Hi Alex,

    The error message you shared is again very generic. Do you have RBS enabled for this site? Any archival policy or IRM policy on this document library?

    Did you installed any patch or CU recently?

    Is this document library is set to approve contents? If so please check this document if it is in draft or unpublished?


    KRISHANA KUMAR

    SharePoint Architect

    Mosstechnet-kk.com

     

    Please click "Mark As Answer" if this post solves your problem or "Vote As Helpful" if it was useful

    • Proposed as answer by Victoria Xia Thursday, September 8, 2016 11:48 AM
    • Marked as answer by Victoria Xia Friday, September 9, 2016 10:43 AM
    Thursday, August 25, 2016 5:07 PM

All replies

  • Alex-

    This error might occur on various scenarios, if you are in SharePoint on-premises then look into ULS logs for additional details, which might help you to trouble shoot the issue.


    ---
    Rajesh
    rjesh.com| @rjesh
    You don't need to buy me a beer, if helpful just smile, vote, and mark it as answer.

    Wednesday, August 24, 2016 2:18 PM
  • Hi Alex- is this a standard SharePoint form or customized? Also, what browser are you using? You should only use IE 32 bit and run it in compatibility mode. As a test, try different browsers to see if it's limited to a certain one. That would narrow it down. Also, does this happen for everyone and/or is it isolated to certain computers?

    cameron rautmann

    Wednesday, August 24, 2016 2:35 PM
  • Hi Alex,

    To narrow down your issue, can you please provide the following details?

    Is there any RBS enabled on your site?

    Any Lookup column, MMD or calculated column? Custom content type?

    Any Validation applied on doc. Lib or any column used this? Any event receiver on doc. Lib ?

    Check if your content DB space available is less than 20MB. SQL Management right click and see the Content Property for space and other details. That could be one of the issue. 

    As Rajesh said Along with above check go to ULS log file and share the log against your token.


    KRISHANA KUMAR

    SharePoint Architect

    Mosstechnet-kk.com

     

    Please click "Mark As Answer" if this post solves your problem or "Vote As Helpful" if it was useful

    Wednesday, August 24, 2016 2:36 PM
  • Hello Krishnakumar,

    There were look up columns. But The issue persist even after the deletion of the Lookup column.

    There are many custom columns created exclusively for this Document Library.

    I right click on the content DB, I see the available space is 3.2 MB. Is that the problem?

    I thought the SQL database can grow up to huge sizes. Should I do any setting changes for this behavior.

    Thank you.

    Thursday, August 25, 2016 6:41 AM
  • Hi,

    Does the issue occur in other libraries? Only in this library?

    Is there any custom solution/code in this library?

    It’s hard to figure out the cause only depend on the "Sorry, something went wrong - File not found" error message. Please try to reproduce the issue and provide corresponding error message in ULS logs.

    ULS Viewer is a good tool to check the ULS logs:

    https://ulsviewer.codeplex.com/

    Best Regards,

    Dean Wang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, August 25, 2016 9:52 AM
  • Dear Dean,

    I have not experienced this in different libraries.

    In the current library aswell, most of the time I do not get this error.

    This library I have created many custom columns like Project Number, Originatior etc as I upload project related documents and with these metadata its easy for me to filter.

    I checked the ULS log viewer, I see many error with the same correlation ID. I found the below error to be more specific with regards to the issue. Hope this error helps:

    Application error when access /idm/Shared Documents/Forms/EditForm.aspx, Error=The system cannot find the file specified. (Exception from HRESULT: 0x80070002)  
     at Microsoft.SharePoint.Library.SPRequestInternalClass.GetFileAndFolderProperties(String bstrUrl, String bstrStartUrl, ListDocsFlags ListDocsFlags, Boolean bThrowException, Int32& phrStatus, Object& pvarFiles, Object& pvarDirs, UInt32& pdwNumberOfFiles, UInt32& pdwNumberOfDirs)    
     at Microsoft.SharePoint.Library.SPRequest.GetFileAndFolderProperties(String bstrUrl, String bstrStartUrl, ListDocsFlags ListDocsFlags, Boolean bThrowException, Int32& phrStatus, Object& pvarFiles, Object& pvarDirs, UInt32& pdwNumberOfFiles, UInt32& pdwNumberOfDirs)    
     at Microsoft.SharePoint.SPWeb.GetFileOrFolderProperties(String strUrl, ListDocsFlags listDocsFlags, Boolean throwException, SPBasePermissions& permMask)    
     at Microsoft.SharePoint.SPFile.PropertiesCore(Boolean throwException)    
     at Microsoft.SharePoint.SPFile.get_Length()    
     at Microsoft.SharePoint.SPListItem.get_ClientFormItemData()    
     at Microsoft.SharePoint.WebControls.ClientFormManager.get_AllFormData()    
     at Microsoft.SharePoint.WebControls.ClientFormManager.OnPreRender(EventArgs e)    
     at System.Web.UI.Control.PreRenderRecursiveInternal()    
     at System.Web.UI.Control.PreRenderRecursiveInternal()    
     at System.Web.UI.Control.PreRenderRecursiveInternal()    
     at System.Web.UI.Control.PreRenderRecursiveInternal()    
     at System.Web.UI.Control.PreRenderRecursiveInternal()    
     at System.Web.UI.Control.PreRenderRecursiveInternal()    
     at System.Web.UI.Control.PreRenderRecursiveInternal()    
     at System.Web.UI.Control.PreRenderRecursiveInternal()    
     at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)


    Thursday, August 25, 2016 10:11 AM
  • Hi Alex,

    The error message you shared is again very generic. Do you have RBS enabled for this site? Any archival policy or IRM policy on this document library?

    Did you installed any patch or CU recently?

    Is this document library is set to approve contents? If so please check this document if it is in draft or unpublished?


    KRISHANA KUMAR

    SharePoint Architect

    Mosstechnet-kk.com

     

    Please click "Mark As Answer" if this post solves your problem or "Vote As Helpful" if it was useful

    • Proposed as answer by Victoria Xia Thursday, September 8, 2016 11:48 AM
    • Marked as answer by Victoria Xia Friday, September 9, 2016 10:43 AM
    Thursday, August 25, 2016 5:07 PM